Need testers from players using Microsoft Operating Systems (in Off-topic)


Max January 6 2005 1:31 AM EST

Hi, I need players that run 95 on up to install this file.

Click Here to download

Let me know if you get these errors while installing:

'A required .DLL file was not found', 'Runtime error' or 'Error: the file msvbvm60.dll could not be found.'

After install run it if you would and see what's up.

AdminQBVerifex [Serenity In Chaos] January 6 2005 1:45 AM EST

Max don't you know anything about VB? I warned ya that VB doesn't work on everyones PC, infact sometimes if you use the right version of VB you need .net installed as well.. It is kinda a pain...

VB is cool as long as you don't have to transport it to anyone elses PC ;)

That DLL is the VB6 library files. you should probably make the installer come with it.

Max January 6 2005 1:48 AM EST

I am including it in the install. If I don't need to I won't. I can't account for a lot of downloads and no referrals. I can only assume that it is not installing properly. It works fine with no issues on XP. It should work fine all they way down to 98. I just don't have a 98/2k machine.

Becoming January 6 2005 1:48 AM EST

Max, the program installed and ran perfectly on my computer.

I'm using Windows XP Pro with SP2. However, I make a point of installing every .DLL that I am missing, and I am 100% sure that I have installed the VB DLL's in the past. :)

Very nifty little program, by the way! It's very nice not seeing the IE toolbars and status bar.

Max January 6 2005 1:54 AM EST

Thanks for your speedy response. Before we go into adding things and changing the way it handles I need to be sure it can install and run OK. I am assuming *this is where I usually go wrong* that XP should install files using Auto_Update or that they already come installed on a basic XP installation.

If you could use it and post any errors or your thoughts of improving please do so.

"Help Indexing" is already in the works.

Becoming January 6 2005 2:22 AM EST

I found a bug.

When chat is open in its own window, minimizing it results in:

Run-time error '380': Invalid property value

Max January 6 2005 3:07 AM EST

Daz fixed it. Anything else?
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0019Kt">Need testers from players using Microsoft Operating Systems</a>