Strange error (in General)


PoisoN December 22 2005 9:21 PM EST

While CB2 is idle in a background tab. Does that make any sense to anyone?

Unable to connect to CB - Error:[Exception... "Component returned failure code: 0x80004003(NS_ERROR_INVALID_POINTER)[nslDOMHTMLTableRowElement.replaceChild]" nsresult:"0x80004003 (NS_ERROR_INVALID_POINTER)" location: "JS frame :: http://cb2.carnageblender.com/sidebar.tcl :: news_callback :: line 391" data: no] - undefined - undefined

Adrian Exodus December 22 2005 9:22 PM EST

yeah i get that or something like it from time to time when doing something else, it doesn't seem to interupt anything so I was overlooking it as just being a standard windows error.

Sir Leon [Soup Ream] December 22 2005 9:28 PM EST

That could be a common thing, It happends to me to. I just thought it was IE. weird, but it didnt use to do that until the past week or so.

InebriatedArsonist December 22 2005 9:31 PM EST

Just got that error myself. Nothing appears broken.

/shrug

sssimmo December 22 2005 9:35 PM EST

Same here. Doesn't seem to affect anything.

Xiaz on Hiatus December 22 2005 9:45 PM EST

Ditto

Synco December 22 2005 10:06 PM EST

Me too, I got it today. I also got an "unable to connect to CB - object error" a few days ago.

QBOddBird December 22 2005 10:07 PM EST

I got the exact same error 2 hours ago.

Special J December 22 2005 10:29 PM EST

XML issues, they are noted ;)

AdminJonathan December 22 2005 10:43 PM EST

if you refresh the sidebar, Verifex fixed this earlier today.

at least, we're pretty sure it's fixed. :)

Quark December 23 2005 11:21 AM EST

FYI - this morning (fresh boot, IE6 on XP) I got the error:

Unable to connect to CB - Error:[object Error] - -2147024809 - undefined

Same as the past few weeks when the window is in the background.

AdminJonathan December 23 2005 11:37 AM EST

if you haven't refreshed (right click, Refresh) you probably have old javascript cached, fresh boot or no

Quark December 23 2005 1:38 PM EST

Forced a refresh of the left side window, and got the error again - FYI.

SNK3R December 23 2005 3:08 PM EST

I can confirm that. Just received the error while making my Ramen Soup:

Unable to connect to CB - Error:[Exception... "Component returned failure code: 0x80004003
(NS_ERROR_INVALID_POINTER) [nsIDOMHTMLTableRowElement.replaceChild]" nsresult:
"0x80004003 (NS_ERROR_INVALID_POINTER)" location: "JS frame ::
http://www.carnageblender.com/sidebar.tcl :: news_callback :: line 390" data:no] - undefined -
undefined

PoisoN December 23 2005 3:09 PM EST

Jepp, still there.

AdminQBVerifex [Serenity In Chaos] December 23 2005 3:10 PM EST

This error snuck up on me like a ninja, it has been fixed as soon as Jon is online.

maulaxe December 23 2005 3:17 PM EST

I don't believe that... If it snuck up on you like a ninja, you would never even have known.

like a thief, I could understand. or a banana. but not ninja.

AdminJonathan December 23 2005 5:37 PM EST

merged "better" fix :)

Sukotto [lookingglas] December 23 2005 11:59 PM EST

what part of ninja don't you understand?
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001e28">Strange error</a>