Trouble with IE 7 (in Off-topic)


Bartman January 13 2007 12:02 PM EST

I recently upgraded my laptop to IE 7 and now I can't log into CB on it. I can get to my CB homepage just fine but when I try to navigate to any other page I get the CB log in screen.

I thought it must be a cookie issue but I can't figure out where the cookie settings are in the new program. Also, If it's a cookie issue, wouldn't I not be able to get to my CB home page?

This one's a puzzler for me and any help from the community at large would be very much appreciated.

QBJohnnywas January 13 2007 12:04 PM EST

Jon's taken over IE 7. ;)

AdminQBGentlemanLoser [{END}] January 13 2007 12:06 PM EST

I have that problem at home. A while ago in IE6 my cookies went haywaire and I have to delete them before logging into CB.

No idea how to fix it. ;)

Underage Drinking [Battle Royale] January 13 2007 12:06 PM EST

uninstall ie7. ie6 is still on your pc

AdminQBGentlemanLoser [{END}] January 13 2007 12:07 PM EST

No dice. I get the same problem in IE6.

You can work around it by using the Internet - Options page to delte your cookies before logging in.

Bartman January 13 2007 12:40 PM EST

No dice, I deleted the cookies and exited IE. I then opened a new window and logged in. It went to my home page but still won't let me go to any other pages.

Bartman January 13 2007 12:41 PM EST

Fortunately I still log on my desktop PC. Whats curious though is that I also upgraded to IE 7 and I'm not having the same problem on it.

AdminQBVerifex [Serenity In Chaos] January 13 2007 2:42 PM EST

Bartman, try going into IE7, clicking Tools > Internet Options > Advanced Tab > Press Reset Button.

This should reset your browser to it's default state, and it should let you login to CB just fine. If there are still problems, go into Tools > Internet Options > General Tab > Delete Button > Press Delete Temporary Files and Cookies then click Close.
On the same page, click "Settings" on the Browsing History section. Then select "Every time I visit the webpage". That might also solve some problems.

Maelstrom January 13 2007 2:52 PM EST

The solution

Bartman January 14 2007 12:05 AM EST

Thanks Verifex! That fixed it! What I had to do was set the permissions to always allow cookies from CB2 and everything is back to normal.

[me]Davis January 15 2007 4:36 PM EST

i agree with maelstrom... just get firefox and all your problems will disappear

TBH never enough gabber January 15 2007 5:19 PM EST

The problem isn't that you have IE7 it's that you have windows

i'll dance a Jig for the fact that ubuntu never breaks for me

Admindudemus [jabberwocky] January 15 2007 5:19 PM EST

i have had this issue as well for months. started on one machine, now all 3 in my house do it. some temp fixes but always seems to come back.

hope you have better luck!

AdminJonathan January 15 2007 5:22 PM EST

if you are having trouble, what url are you using to access the site?

www.carnageblender.com?
carnageblender.com?
cb2.carnageblender.com?

ip address? (I hope not...)

AdminQBGentlemanLoser [{END}] January 15 2007 5:32 PM EST

www.carnageblender.com

I was once given another address to use, and that fixed things, but I only remember www.carnageblender.com. ;)

Works on every other PC I use, just not my home one. :(

Admindudemus [jabberwocky] January 15 2007 9:10 PM EST

i also use the www.carnageblender.com address.

House January 15 2007 11:58 PM EST

another option..uses the IE engine, very functional, haven't had it crash in 6 months of use...tiny too :)

http://www.avantbrowser.com/

Adminedyit January 16 2007 7:28 PM EST

avant rocks!!!

RaptorX January 23 2007 4:13 AM EST

I have to delete all cookies , the history, all add on settings etc and close IE7 before opening it up again so I can actually fight without getting knocked off the page, I will try the stuff here... just to see, but what is weird is this same computer works fine when logged in under anyone else's name. -- I'm just lucky, I guess. :)

Slashundhack [We Forge Our Own Stuff] January 23 2007 6:03 AM EST

Geez just use FF and use the IE skin called a theme. That way you can fool your self that its IE still !

Sacredpeanut January 23 2007 6:08 AM EST

I've been having the same problem here over the past few days as well. I use IE6 and log in through carnageblender.com. I keep getting sent back to the login page. Deleting cookies helps for a while but I eventually get kicked back to the login page again.

Firefox works fine but I like the IE ability to send through multiple fights while the page is loading, makes BA burning 2-3x faster for me.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=00207z">Trouble with IE 7</a>