Missing BA since the change (in General)


[Nkki]WildEagle [SNB Forging Services] April 30 2007 5:20 PM EDT

Since the BA regenerating rate was changed to .../20 i experience that i miss alot of BA that i just don't get. Like i should have 32 regularly, but only had 25. I'm not at the borderline between two BA refresh rates with my mpr. Sometimes it even happens that i only get like 1 BA. This really happens alot to me in the last days, like several times in one day. Any other experiences with it?

{CB1}Lukeyman April 30 2007 5:21 PM EDT

I just got 1 extra BA... no clue how

QBJohnnywas April 30 2007 5:25 PM EDT

My ba refresh will be 8, 16, then 25, then 34, then the next one will be 35. That's happened a few times. I'm glad it's not just me; I thought I was going mad!

;)

NewLeviathan April 30 2007 5:28 PM EDT

Right, that happend and happens to me too. In the last days sometimes I get less than the normal 8 BA. As WE too, I'm not at the borderline between two BA refresh rates with my mpr. I get between 1 and 8 BA, very often less than 8. Very very strange...

[Nkki]WildEagle [SNB Forging Services] May 1 2007 6:43 AM EDT

With the last experiences of this i think it happens to 8/20 refreshers more often than to others. It happens once or twice a day to me at 9/20, which could be a normal server hiccup, nothing big. However for 8/20 ppl it seems to happen in the pattern Johnny posted every time, which would add up fast to a big amount of missed BA. Maybe some other 8/20 ppl could check this out with their chars? Lukey, NL and Johnny are all 8/20 ppl.

Zoglog[T] [big bucks] May 1 2007 7:48 AM EDT

There have always been instances of partial regens even before the change where the rest of the BA is given in the following regen.
It is unlikely that you will actually have lost BA over the course of the regenerations, just that a couple seem to be off.

QBJohnnywas May 1 2007 7:50 AM EDT

I've just lost some more BA. It's happening too often for my liking. It's only one here and one there, but they all add up. And if we're seeing it this often it's not like the usual 'mini rollback' BA losses that happen from time to time.

This is something different, and something that I've only seen since the change to BA refresh.

QBJohnnywas May 1 2007 7:52 AM EDT

I'll keep an eye on the next lot of refreshes. I'm going to let it build up. I should have 32 by 2pm UK time (an hour and ten minutes from this post.). If it's more or less than that then there's something wrong.

Daz May 1 2007 8:18 AM EDT

Long before the change, when I was on a refresh rate of 9, I would regularly get 9, then be on 17.

Honestly, I don't even know what refresh rate I should be on at the moment, because the numbers often make no sense :P

Eurynome Bartleby [Bartleby's] May 1 2007 8:40 AM EDT

I now have accrued 43 ba, got from zero to there. I am at 8/20 refresh. 43/8=5.375? Oops.

AdminG Beee May 1 2007 8:43 AM EDT

Remember, you don't always get a round number (see item 6).

Perhaps the recent changes have made it a little more obvious.

[Nkki]WildEagle [SNB Forging Services] May 1 2007 8:53 AM EDT

but why does it only seem to happen to 8/20 ppl that often then? Shouldn't it happen to me at 9/20 as often?

NoFear May 1 2007 8:58 AM EDT

my BA regen has been going pretty crazy past few days. and im on 8ba/20min as well.

QBJohnnywas May 1 2007 9:01 AM EDT

Ok, latest refresh brings me to 26. Only 2 BA on the last refresh. That's more than once today I've 'lost' BA, and it's happened every day so far since the change to refresh rates.

AdminG Beee May 1 2007 9:03 AM EDT

I guess the recent changes are making it more obvious/exaggerated.

QBJohnnywas May 1 2007 9:04 AM EDT

That may be true. But I want my BA!!!!!! I may cry. ;)

AdminG Beee May 1 2007 10:42 AM EDT

For the record I'm also on an 8/20 ratio and have received 8,6,8 thru the last three refreshes.

Cylo May 1 2007 10:43 AM EDT

but GB. what about getting 2 or 4 on a refresh when you are supposed to be a 9/20... that seems a bit low wouldn't you think?

AdminG Beee May 1 2007 10:45 AM EDT

I'm not disagreeing Cylo :)
I'm merely surmising that the refresh rounding which has always been present is now being made more obvious/exaggerated.

Cylo May 1 2007 10:47 AM EDT

OK. I see what you are saying now, but I also can accept it because it seems to be happening to everyone. So nobody seems to be at a dis-advantage.

Daz May 1 2007 11:11 AM EDT

Last time I came back after being away for a while, I had 39, this time, I have 38...

I had actually kinda wondered how I would be getting 39 BA... Now I am wondering how I would get 38...

AdminNightStrike May 1 2007 2:05 PM EDT

G,

That FAQ doesn't apply:

"when your BA is (re)loaded for various reasons you will get BA proportional to the amount of time passed"

They aren't getting fractional amounts proportional to the amount of time passed. That FAQ applies when you get a refresh at, say, 12:00, then again at 12:05, you will get the BA of half of X/10. Or in this case, one quarter of your rate, since we are now at X/20. What people are seeing is they get a refresh at 12:00, then again at 12:20, and it's not the right amount. Those are two totally separate issues.

smallpau1 - Go Blues [Lower My Fees] May 1 2007 2:10 PM EDT

Ok, if we dont get a round number every 20 minutes, then why not just cut the number in half and still get it every 10 minutes, just so it stays this same way where most of us have 7+ hours for full BA but still get some BA every 10 minutes instead of 20?

Eurynome Bartleby [Bartleby's] May 1 2007 2:11 PM EDT

What NS said. It is independant from refreshes. The missing BA does not only disappear on refresh but also several times after. Meaning it can't be a refresh ''interrupting'' BA accrual.

{CB1}Lukeyman May 1 2007 4:39 PM EDT

yea, just thought i'd post, I just came on, and I have 30 BA.. should have 32, I get 8 per 20.

just my 7.97 cents

Admindudemus [jabberwocky] May 3 2007 3:45 PM EDT

i am at 6/20 rate and it happens to me as well.

DreadedTiger [4x20] (-x) May 3 2007 4:08 PM EDT

It's not as annoying at the 6/20min refresh rate, but it's even less BA we have to spend/buy. I haven't really seen a pattern to it, and had already convinced myself that I was crazy..

AdminNightStrike May 6 2007 3:36 PM EDT

I got 170 BA total over ten hours at the 6BA rate. Is that correct? Averages over a long delta t should even out.

Zoglog[T] [big bucks] May 6 2007 5:38 PM EDT

You lost 10BA NS so that's an average of 1BA lost per 3 refreshes.

AdminNightStrike May 6 2007 8:55 PM EDT

Should probably take a more accurate sampling, then. I would have been from cache flush to 1:50 PM EST.

Daz May 9 2007 4:55 AM EDT

I have 20 BA. How the heck do I get 20 BA?
I am pretty sure I didn't use any, and my refresh rate is either 8 or 9 (I can't actually tell...). Akroma is the only character I have been using...

My refreshes usually go 9, 17, lose interest. Maybe I've gone down a rate, but I still shouldn't have 20 BA...

AdminNightStrike May 10 2007 8:58 AM EDT

159 BA from 10:41 PM to 8:57 AM the next day.

That can NOT be right.....

I just lost a boatload of BA.

(Though I admit it was nice logging on to see 159 BA :)

AdminNightStrike May 27 2007 7:59 AM EDT

In 12 hours of not fighting, my BA went from zero to 155.

Mythology May 27 2007 8:16 AM EDT

Maybe jon added in the gap you are to the next "step" of BA regen, so missing BA is not actually missing just you slowing changing to the next regen lvl.

Zoglog[T] [big bucks] May 27 2007 8:50 AM EDT

Myth, the lowest regen is 6/20 so 10 hours should technically give 180 (obviously if not fighting it should be 160)

Mikel May 27 2007 11:53 AM EDT

I'm on a 6/20, and before the change, no matter what rate I was on, I logged in every couple of hours it was almost always the amount that it was supposed to be, (only exceptions being cache flush would give an odd number).
So yes, it is definitely more obvious, and it is probably what killed my growth rate of the last month of my NCB.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=00266K">Missing BA since the change</a>