verifex's script error (in General)


ScY June 8 2007 7:20 PM EDT

the enforcer's xbow needs another quench than is prescribed in the "x" upgrade

ScY June 8 2007 9:16 PM EDT

I think the change occurred in the most recent edition, its great work, but i think that something in the script got replaced

Miandrital June 8 2007 10:54 PM EDT

I'll update the wiki after I post this, but what you should do is put a * in the forge time that needs an extra quench for the upgrade. Make sure to put it in the correct part of the cycle, ie: for viciousness cycle or for tempering cycle.

Example is the displacement boots:
equipment['Footwear']['PairOfDisplacementBoots']=new Array("50*","9")

Check the wiki if you need specific instructions for fixing the script, until an update is made.

Miandrital June 8 2007 11:01 PM EDT

Btw, this was my fault, so I am really sorry about any delays/problems this might have caused you.

[MP]MoneyPig [SNB Forging Services] June 9 2007 9:38 AM EDT

I don't think the exbow needs another quench.. it worked all the time, but now that I just downloaded the newest version (3.42 I believe) it does not work anymore :/

Miandrital June 9 2007 10:38 AM EDT

I just checked both the exbow 'x' and the exbow '+' with version 3.41 of the script, and both worked fine for me. Are you sure you weren't just clicking too fast scytale?

AdminQBVerifex [Serenity In Chaos] June 9 2007 2:32 PM EDT

argh.. ok, I don't have a EXBow, so I can't test this, can someone help me out here?

ScY June 9 2007 7:26 PM EDT

yeah it worked before, but then i c/p-ed the newest version and it stopped working correctly... it may be just an instance of it being lost in translation, but if it doesn't work for someone else, then there really is an error...
i dont think that i was clicking too fast because it happened 3 times to me. On the third try i even made sure, but after i logged in again and went to forge my exbow, it worked again. I am not savvy enough in code to know what happened, maybe one of you guys do :)

ScY June 9 2007 7:39 PM EDT

It is a whole 'nother possibility that the forge formula got screwed up due to a changemonth thing... idk how or even if it was, but it is possible that jon changed it and then changed it back, because the exbow formula is working now (i haven't gotten a new version of the script) and i believe that there are the same amount of quenches in the cycle, and it was definitely not working before with the same amount (of quenches)
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0028NY">verifex's script error</a>