I've got 2 mins for a response (in Off-topic)

cookie dough August 26 2007 8:49 PM EDT

My laptop has 2 mins left on powersaver. It is plugged in at both ends but not charging. I've tried 4 different outlets.
Any tips?

cookie dough August 26 2007 8:53 PM EDT

laptop blinking red...

48Zach August 26 2007 8:56 PM EDT

Something is wrong with your cable or battery, I'd assume.

QBBast [Hidden Agenda] August 26 2007 9:05 PM EDT

It's your alternator.

smallpau1 - Go Blues [Lower My Fees] August 26 2007 10:34 PM EDT

i had this problem with my phone and its charger, every outlet i put it in didnt work, so it was either the phone or the charger, but i tried my sisters charger, and it did the same thing, so i would assume it to be with your laptop, not the charger.

cookie dough August 26 2007 11:23 PM EDT

*logging in from desktop

aww crud my laptop is 3 months old...

AdminNightStrike August 26 2007 11:32 PM EDT

Is it a Dell?


48Zach August 27 2007 12:38 AM EDT

What's that supposed to mean?! Dell is awesome.

Xiaz on Hiatus August 27 2007 2:16 AM EDT

Awe-some? Or awe-ful? :)

48Zach August 27 2007 7:58 AM EDT

I dunno how you guys have it down in the states but up in Canada they're great.

cookie dough August 27 2007 5:57 PM EDT

yes its a dell

48Zach August 27 2007 5:58 PM EDT

you guys suck... lol

I've never had any problems with Dell Laptops before.

Miandrital August 27 2007 6:04 PM EDT

You got lucky then. On my current laptop I have had the keyboard replaced twice, the mouse and palm rest replaced once, the fan replaced, and the battery goes from 100% to 30% in about 15 minutes of use, so that will have to be replaced soon.

And this has all happened within a year.

drudge August 27 2007 7:21 PM EDT

def battery or cable issue. cable might be easier to test out than a new battery
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002CVs">I've got 2 mins for a response</a>