Bug, lost my botcheck (in General)

QBOddBird December 10 2007 12:25 AM EST

And this is a bug I really ought not complain about, but I figured Jonathan would want to know.

I was fighting and I was about to click Manage Characters, and so I clicked fight and then clicked Manage Characters - but I got a botcheck right before I clicked over to the MC link. So I was thinkin' oh well, I've got a minute to look and then I need to go back and answer it before I get fight-banned.

So I look for a minute, I go back, and poof! No botcheck. So if this is a consistent thing or something like that, then it probably needs fixing. If I just got lucky, cool. Either way, needed reporting. ;'D

AdminNightStrike December 10 2007 12:34 AM EST

I tried it, and the bot check did not disappear. I did not wait very long at the MC page.

TheHatchetman December 10 2007 12:45 AM EST

Its happened to me twice... didnt think much of it outside of a server hiccup or something...

Flamey December 10 2007 7:22 AM EST

I still get a botcheck even if I go to the MC page.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002IVN">Bug, lost my botcheck</a>