Any help? (in Off-topic)

QBOddBird February 26 2008 11:54 PM EST

As in my earlier thread, I have a problem...Command and Conquer: Red Alert 2 will not work on my computer. Upon any movies starting within the game, it freezes up (no error messages) and has to undergo the Ctrl+Alt+Del treatment.

I searched Google when I was using my original game, but to no avail - nobody has a solution to my problem. Well, no big deal, the game is several years old. Still, I wanted to play, so I ended up going to the store and buying the C&C: The First Decade collection on DVD-rom to play it.

Well, I got it home, waited 2 hours for the game to install (no exaggeration, it takes my computer a while to put 10Gigs on the HD) and opened up Red Alert 2 within The First Decade. It starts up, I get ready to play, ingame movie starts and it freezes up.

So now I have this brand new collection that includes my fave game and I -still- cannot play it. Can anyone out there in CB land help me? T-T

TheHatchetman February 27 2008 12:27 AM EST

Perhaps your computer can't handle the games :P I have that issue all the time, myself. I'm looking to get a better one soon enough though. Perhaps something you should look into ;)

QBOddBird February 27 2008 12:39 AM EST

Meets/exceeds the minimum requirements by a long way.

bartjan February 27 2008 12:44 AM EST

dual boot or vmware?

Daz February 27 2008 1:04 AM EST

It could simply be that you don't have a video codec installed when it needs it. Realistically, it should handle it. Maybe theres another one there that conflicts with the one it uses.

I'm using Vista and I just played RE2 last week without any problem or modification, so it's certainly not a problem with compatibility.

Perhaps it doesn't like changing the resolution for some reason. You could try poking at the video settings.

Khardin February 27 2008 1:06 AM EST

If possible, reinstall windows. That can fix a lot of problems that would take hours and days and weeks to figure out otherwise.

If that's not possible then try reinstalling drivers for your video card and sound card and uninstall/reinstall directx.

If I remember right, I had some similar type of problem before. It turned out that directx didn't fully install. I had tried reinstalling it and it never worked. There was 10 to 15 copies of the install files in my temp directory. Once I deleted all of those, it installed fine. So maybe clear out your temp directory first.

QBOddBird February 27 2008 1:45 AM EST

Got it after I reduced the hardware acceleration on my soundcard on advice from customer support. Thanks everyone :)

GummyBear February 27 2008 2:10 AM EST


QBOddBird February 27 2008 12:00 PM EST

This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002Mb0">Any help?</a>