Problem w/ Greasemonkey Script (in Off-topic)


Paddy Boy April 6 2008 5:00 PM EDT

OK, I just installed greasemonkey and that script. It worked fine for a minute, got through a cycle of forging... Then i clicked "undock menu" button and all of the other buttons disappeared.
This is what I have now:
Photobucket
Tried uninstlaling and reinstalling. Anyone have some advice? Am I being an idiot?

AdminJonathan April 6 2008 5:01 PM EDT

don't use the greasemonkey script.

Xenko April 6 2008 5:03 PM EDT

GM script is basically broken until Verifex gets around to fixing it... *hint hint*

Paddy Boy April 6 2008 5:04 PM EDT

Ah, oh well. Thanks anyway!

AdminJonathan April 6 2008 5:06 PM EDT

there isn't going to be a new version. it was a cool hack but it causes so many headaches for people who think it's officially supported when it isn't, and aren't tech-savvy enough to diagnose their problems as GM-related.

bartjan April 8 2008 1:16 AM EDT

"don't use the greasemonkey script."

OK. But can then at least the play-by-play setting be made permanent, please?
I can live without any of the other things GM provides me, but this setting is why I'm still using the script...

SNK3R April 8 2008 1:26 AM EDT

I second what bart said.

ScY April 8 2008 3:52 PM EDT

No love to ez forging?

I mean come on, you say revamping a fightlist is annoying, try *forging* w/o fexi's script.

Colonel Custard [SeeD] April 8 2008 4:00 PM EDT

To answer your original question, it probably went off the side of the frame when it undocked. This happened to me when I first got it, and I think it was behind my chat frame, so I just lowered that and found the menu so that I could re-dock.

smallpau1 - Go Blues [Lower My Fees] April 8 2008 4:00 PM EDT

Yay, fighters get it good, forgers get the shaft yet again.

Fighters:
Exp
Money
Auto-Advancing fightlist

Forgers:
Money (still even less than fighters...)

smallpau1 - Go Blues [Lower My Fees] April 8 2008 4:01 PM EDT

Oh, and on topic, i have that exact thing happening with mine, i havent tried fixing it since the day it happened, a while ago.

Khardin April 8 2008 4:12 PM EDT

at the bottom of the settings page you should be able to access the scripts saved data. if you clear all of it out and refresh, it will be as if you just installed it again. you could also figure out which part pertains to screen position and reset that, but i don't have the script installed and forgot which part it was.

Paddy Boy April 8 2008 4:13 PM EDT

No I tried scrolling down, and right on the sidebar and it wasn't there. The whole menu didn't disappear, just the useful part.

QBJohnnywas April 8 2008 4:29 PM EDT

This happened to me too. The script menu is still there, if you refresh the left frame it appears at first. It's right where it should be. But then it disappears, leaving just the 'menu' ? and symbols. It's only since the changes to the sidebar. The functions of the script, such as auto on play by play, and 'fight'/'add' on the recent battles list, are all working fine.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002P5E">Problem w/ Greasemonkey Script</a>