Server time? (in General)

QBBast [Hidden Agenda] May 20 2008 5:25 PM EDT

Is it wrong by about 5 minutes? My PC time matches the time given by my cable "info" button. Server time on the Community page and my battle log are 5 minutes slow?

Windwalker May 20 2008 5:26 PM EDT

It's a time warp.Got it on my machine too ;)

AdminQBnovice [Cult of the Valaraukar] May 20 2008 5:28 PM EDT

been off for a while...

QBsutekh137 May 20 2008 5:33 PM EDT

Ah, no wonder BA accruals and such are not happening at 00, 20, and 40 any more...

Flamey May 20 2008 5:39 PM EDT

I get the accruals on my 20/40/60, and my minutes match the community minutes.

Flamey May 20 2008 5:39 PM EDT

actually, not anymore.. it was like that a few days ago.

Pheather May 20 2008 5:43 PM EDT

Yea, it changed right after the server went down yesterday.

Lord Bob May 20 2008 6:03 PM EDT

It's been like this since far before yesterday.

Yukk May 20 2008 6:54 PM EDT

The accrual thing has been wonky for a while.
I'm with Bast though on the actual clock. It was some time in the last 24 hours that things went off-kilter.

Admindudemus [jabberwocky] May 20 2008 8:35 PM EDT

let's do the time warp again!!

QBOddBird May 20 2008 8:53 PM EDT

Accrual's been off for forever, old news there, but I didn't realize that the server time clock was slow now too ;'P
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002RLO">Server time?</a>