Bug ? No more graph growth since end of NCB (in General)


Sickone July 27 2008 3:12 PM EDT

Like the title says... I have been fighting and training at least once a day (even if I've been on vacation the past 4 days, but my NCB ended 8 days ago), however no growth data has been recorded at all since the 19th of July 2008 (the end of NCB).

iBananco [Blue Army] July 27 2008 5:07 PM EDT

Have you trained your exp?

QBOddBird July 27 2008 5:40 PM EDT

"I have been fighting and training at least once a day"

ScY July 27 2008 7:28 PM EDT

Also a possible bug that I have never mentioned: I cannot view my own mpr history graph-- this is possibly a result of transferring a character (The Assassin`s Creed).

Yukk July 27 2008 8:47 PM EDT

Oh, you're still growing, just at the glacial, non-N*B rate :)

Little Anthony July 27 2008 9:05 PM EDT

LOL

Sickone July 28 2008 3:23 PM EDT

"Oh, you're still growing, just at the glacial, non-N*B rate"

Nope, I'm not.
Last recorded point on the graph is July 19th.
Today is July 28th.

Try selecting "show only last 7 days".
You will see a completely blank graph.

bartjan July 28 2008 3:25 PM EDT

Try a wider range...

QBJohnnywas July 28 2008 3:28 PM EDT

It does appear to end on July 19th. And then if you add your own char to the graph it goes stranger.

Colonel Custard July 28 2008 3:29 PM EDT

Yeah. My MPR graph claims that I dropped to 1.5 mil MPR on July 5th or so, for no reason. Weird and buggy.

Cube July 29 2008 1:20 AM EDT

^ You didn't retrain ever?

Sickone July 31 2008 2:08 PM EDT

Pandaman probably fought a bit (even one single battle) with some untrained XP during the "free retrain" period, that might be his problem.

However, MY problem is that my graph simply stopped recording anything at all since my NCB finished.
You can easily see my current PR/MPR are both different from the last recorded ones.

bartjan August 1 2008 3:11 PM EDT

Must be your browser, as I can clearly see something that's not a flat line...

QBOddBird August 1 2008 4:37 PM EDT

I can see growth since then on your history graph as well.

AdminLamuness August 1 2008 5:41 PM EDT

Hm.. can't be the browser. I can see it just fine on my IE6, IE7, FF, and Opera.

QBJohnnywas August 1 2008 6:23 PM EDT

I don't see any growth when I check. And, if I check the '7 days' option I just get a blank graph.

Sickone August 1 2008 6:27 PM EDT

"Must be your browser, as I can clearly see something that's not a flat line... "

Sure, it's not a flat line... it's a curve up to the 19th of July, then absolutely NOTHING until the present day.
I can see everybody else's graph just fine.
I can see anybody else's graph PLUS mine, and mine ends recording anything past the 19th of July.

Try viewing my graph then add your own character, see what I mean.

Sickone August 1 2008 6:28 PM EDT

No, wait, it got fixed :)
Hooray \o/
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002VBc">Bug ? No more graph growth since end of NCB</a>