Assorted bugs (in General)

iBananco [Blue Army] August 23 2008 11:46 PM EDT

1. Tabs don't work for me--neither Weapons/Armor on equip nor store or minion tabs on inspect pages. I've refreshed, shift refreshed, and cleared my cache. The tabs work on IE7. I'm using FF 3.0.1.
2. Can't switch characters without refreshing both the sidebar and the main page.
3. In rentals, there's a parenthesis missing after the item type for named items. (e.g. A WESTAR-M5 Blaster Rifle (Mageseeker [5x2000] (+120))

Yukk August 23 2008 11:55 PM EDT

Make sure you have javascript turned on and noscript or similar isn't loaded on FF.

Hakai [Aye Phelta Thi] August 24 2008 12:03 AM EDT

1 and 2 work just fine for me on the same browser, Firefox 3.0.1. I've never had a problem with either of these things not working properly.

I am, however, missing the ending parenthesis on the named items as JS pointed out.

AdminJonathan August 24 2008 12:03 AM EDT

3. fixed

everything else is on your end.

8DEOTWP August 24 2008 3:01 AM EDT

I had the same problems (1, 2) when I updated to FF 3. Problems gone as I reverted back to 2.

iBananco [Blue Army] August 24 2008 3:35 AM EDT

The thing is, it just randomly stopped working. I didn't make any changes or install new plugins.

AdminQBnovice [Cult of the Valaraukar] August 24 2008 3:40 AM EDT

FF 3 seems to have a few of these idiosyncrasies...
It's causing some issue for me at work with a few sights it initially worked just fine for...

AdminQBGentlemanLoser [{END}] August 24 2008 4:03 AM EDT

Favoritify doesn't work for me. I have to go into my Favorites list and add people I've recently beaten.

Xiaz on Hiatus August 24 2008 5:09 AM EDT

Having trouble with your web browser?

Tired of errors and things looking messy?

Want a browser that you can trust?

Look no further!

For all your web browsing needs, and more! Use Opera.

Batteries not included.

Brakke Bres [Ow man] August 24 2008 5:21 AM EDT

I'm using FF 3 no problems on this end.

AdminJonathan August 24 2008 6:38 AM EDT

> Favoritify doesn't work for me.

come on guys, there's a thousand ways it could not work for you. which one is it?

AdminQBGentlemanLoser [{END}] August 24 2008 7:50 AM EDT

Nothing happens when I press it. It just doesn't work. ;)

No players added, no window/pop up saying "So and so" added to your favorites.

Doesn't work for me at home or at work (and I use an older version of IE at work which usually irons out any bugs I have at home).

AdminQBGentlemanLoser [{END}] August 24 2008 7:51 AM EDT


Just tried it now, and it does work. I'll try at work again on Tuesday to see if it works there as well.

AdminQBGentlemanLoser [{END}] August 26 2008 4:55 AM EDT

Ah ha! It's here at work it doesn't work. That's on IE 6.

Brakke Bres [Ow man] August 26 2008 4:57 AM EDT

well you can't call IE6 a browser.

iBananco [Blue Army] August 26 2008 6:14 AM EDT

1 and 2 have been randomly fixed.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002Wcr">Assorted bugs</a>