cb error (in General)


Underage Drinking November 7 2008 12:26 PM EST

Unable to connect to CB.
errorThrown: undefined
textStatus: error

is the error i get when i switch from standard to my favorites while trying to burn be, it started a while back but was not very frequent and was easily remedied by reloading the left side bar. but now it happens far more often and reloading does not fix this any more.

Marlfox [Cult of the Valaraukar] November 7 2008 12:35 PM EST

Happens for me quite often, too.

AdminTal Destra [G6] November 7 2008 1:04 PM EST

Happens alot for me too but i figured it was my slow connection not cb throwing the error

AdminJonathan November 7 2008 1:43 PM EST

are you running firefox?

if so, try this:

- install firebug and turn it on for CB
- open the console
- when it errors out, take a screenshot and mail it to me

PearsonTritonRaveshaw November 7 2008 2:25 PM EST

I use FF (2, not 3) and I can't remember ever seeing that. Unless it's a popup in which case I have.

Underage Drinking November 7 2008 3:24 PM EST

im using ff3.0.2 ill get firebug and see what happens

Marlfox [Cult of the Valaraukar] November 7 2008 3:31 PM EST

I'm using IE7.

AdminTal Destra [G6] November 7 2008 3:33 PM EST

using FF 3

AdminJonathan November 7 2008 6:06 PM EST

thanks, IDK

AdminJonathan November 7 2008 6:25 PM EST

Attempted to fix. I can't reproduce, so I can't tell for sure if it worked. :)

You'll need to refresh the sidebar frame (right click, frame, reload) to get the new javascript.

QBBast [Hidden Agenda] November 7 2008 6:32 PM EST


Firefox: worked this morning, "Fight" on sidebar doesn't do anything now. No errors, just doesn't go.

AdminJonathan November 7 2008 6:39 PM EST

fixed fight bug

AdminJonathan November 8 2008 5:47 AM EST

Can anyone who was unable to switch from standard to favorites and back confirm/deny that the fix worked?

Underage Drinking November 8 2008 5:57 AM EST

i still get the same error

Wizard'sFirstRule November 8 2008 6:03 AM EST

it happened to me a few times in the past as well, but a minute or so later it fixes itself.

AdminTal Destra [G6] November 8 2008 9:50 AM EST

i haven't seen it in about 2 weeks so i don't know
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002aJ9">cb error</a>