Chat won't load for me... (in General)


Hakai [Aye Phelta Thi] November 19 2008 2:48 PM EST

When I logged in I got this error:

Several Java Virtual Machines running in the same process caused an error


I can get a screen shot if needed. Anyone have a solution for this? I'm using FireFox 3.0.2 and I have cleared my cache and rebooted already...

Papa Bear [G6] November 19 2008 2:51 PM EST

how many java applications are you running at once? ctrl alt delete is your friend

Admindudemus [jabberwocky] November 19 2008 2:53 PM EST

"in the same process"

i don't think it is multiple instances of java running, it sounds more like multiple instances trying to run under the same process rather.

Hakai [Aye Phelta Thi] November 19 2008 3:18 PM EST

Well I have no idea what the two of you are talking about, so here is a pic (I hope, if it doesn't work, I'm sorry...It must mean I suck at life! ;p )
Photobucket

Hakai [Aye Phelta Thi] November 19 2008 3:45 PM EST

I'd also like to add that the error pops up randomly as long as I have CB open, sometimes I even get like 5 of them in a row. I click "ok" and there's another one immediately following. It's actually quite annoying. I have no other game open that even uses java (to my knowledge anyway). Can't anyone help me?

King November 19 2008 4:21 PM EST

i got his a while ago and i just logged off the windows account, re-logged and it loaded fine for me

Hakai [Aye Phelta Thi] November 20 2008 1:55 PM EST

Well, I have no idea what the problem was. Seems to be working again now though. Stupid computer.

Hakai [Aye Phelta Thi] November 21 2008 6:52 PM EST

Ta-dah!!! Still not loading. It'd be really great if someone could help me fix this.
I did uninstall/re-install Java. Still no fix.
Here's a screen shot:

Photobucket

This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002aqh">Chat won't load for me...</a>