Clan Join screen Bug Report (in General)


Hakai [Aye Phelta Thi] April 27 2009 2:06 AM EDT

Ok. So I went to join OB's forging clan, "Aye Phelta Thi" earlier this afternoon. OB's clan is moderated. Therein lies the problem.


I am happily scrolling down the list of available clans to join, and all of a sudden there is a huge block of empty slots where clan names should be. They are completely blank. I skip over them assuming it's a mistake or something. So, I scroll down more and look *carefully* for his clan name. It's not there. I check again. And again. All of the "open policy" clans show up in the list just fine. Where are the moderated ones though?

Then it dawns on me. I click on the last clan name I can read, the one right before all the blank spaces. I tap the down arrow key, and then click "view clan".

Lo and behold, it's DAS Forge. x_x

So. Now, realizing these "blank spaces" are actually moderated clans that are, for some strange reason, not showing up named in the list. I found OB's clan about four blank spaces down, and was able to actually join it.


Someone either want to see about fixing this or at the very least add it to the list of knowns?

BadFish April 27 2009 2:07 AM EDT

Does anyone speak her native language? I think she's trying to tell us something important!

*Pats hakai's head* There, there girl.


But yeah! fix this! woooo

Admindudemus [jabberwocky] April 27 2009 2:11 AM EDT

added to known issues in the wiki!

AdminNightStrike May 3 2009 5:57 PM EDT

Is the first blank clan always the same?

Hakai [Aye Phelta Thi] May 3 2009 6:44 PM EDT

I'm sorry, I don't know :(

AdminTal Destra [Forge Of Norn] May 8 2009 12:38 PM EDT

Speaking of Blank Clans...

in Inspect of a Econ Clan member character, it doesn't show the clans name

i looked at mine and hatch's to make sure it wasn't just a goof on my end

TheHatchetman May 8 2009 12:41 PM EDT

also, OB's clan is showing no stats :P

FailBoat[SG] May 8 2009 12:44 PM EDT

I checked the list and DAS Forge is the first in Econ Clans and OB's Clan is the fourth in the list. So they appear to be the same as when Hakai first reported the issue.

AdminNightStrike August 16 2009 12:13 AM EDT

Fixed.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002jfm">Clan Join screen Bug Report</a>