Trollskin Bug, that helps us? (edit: no bug) (in General)


AdminQBVerifex [Serenity In Chaos] June 25 2009 1:48 AM EDT

According the description of the trollskin armor, it should start regenerating 3% hp after it has burned through HP's generated by AS. So it will only regenerate naturally trained HP. The problem I guess is that it's regenerating early, before my AS HP are all the way burned through. Here's the screenshot:

AdminQBnovice [Cult of the Valaraukar] June 25 2009 1:53 AM EDT

503,576 is the total I get when adding up all the damage Loser took (before the 10% reduction of PL)... sure looks buggy

Lochnivar June 25 2009 1:58 AM EDT

of course the fact that your last minion has an AoF and thus your AS reads 'high' probably has nothing to do with this right? :-)

QBJohnnywas June 25 2009 2:08 AM EDT

That's not my understanding of how the TSA works. It regenerates 3% of your trained HP only, but you don't have to burn off any of the AS generated HP to receive the regeneration.


The wiki says:

"Secondary effect; each round, it regenerates up to 3% of the wearer minion's trained HP, capped at the original HP before things like Ablative Shield. "

Which I'm pretty sure backs up my understanding.

Lochnivar June 25 2009 3:31 AM EDT

The 'capped at trained HP' part means the TSA will not regen if the minion's trained HP is lower than his actual HP (due to AS / VA, etc)

The situation here is that the last minion is wearing an AoF which boosts the AS by probably 20% or more...

That boosted number is what is reported in the battle log so the TSA wearing minion is probably only seeing 500k of AS, which means the 590k damage is indeed pushing him below his max natural HP.

Seems like everything is working as it ought to.

AdminQBGentlemanLoser [{END}] June 25 2009 3:33 AM EDT

Heh, I thought it worked liked Fexy.

That the TSA wouldn't start regenerating until all the AS extra HP had gone.

AdminQBnovice [Cult of the Valaraukar] June 25 2009 9:09 AM EDT

damnit, I knew there was something I was missing... +2 Loch
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002oG8">Trollskin Bug, that helps us? (edit: no bug)</a>