bug: returning items gives error [fixed] (in Changelog)


Admindudemus [jabberwocky] April 5 2010 7:19 PM EDT

i just had two items loaned to me for namings. when i went to return them early, the first link worked fine but when i clicked on the second one i got a "url not found on the server" error.

i had to go back to manage and let it reload the page at which point it worked fine.

i just tried this once and haven't tried to reproduce it but may do so later.

AdminNightStrike April 6 2010 7:51 AM EDT

This is fixable, but I have jury duty today :(

AdminTal Destra [Battle Royale] April 6 2010 9:49 AM EDT

that sucks NS

Admindudemus [jabberwocky] April 6 2010 5:16 PM EDT

i went ahead and added it to the known issues page of the wiki then for when you do have time!

{DF}malS 'lo emaS [Demon Forging] April 6 2010 6:10 PM EDT

i had jury duty a week ago , forgot about it and came home and went to sleep ... nothing so far, but i hear they don't like for you to skip out.

AdminNightStrike April 19 2010 11:58 PM EDT

This is now fixed.

Demigod April 20 2010 12:05 AM EDT

Our code monkey is working hard tonight. Someone get a him a banana!

AdminNightStrike April 28 2010 12:00 PM EDT

Looking for confirmation testing on this, too.

AdminTal Destra [Battle Royale] April 28 2010 12:57 PM EDT

works great... to and from myself

stupid auto loaning
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=00321q">bug: returning items gives error [fixed]</a>