Failed to Transfer Payment (in General)

Solare April 23 2010 10:22 AM EDT

I tried to send 1000000 to MoneyGrub, for my debt, and this is the message that comes up:

Bad transfer request

I tried to perform this several times. I'm not really sure why it won't let me transfer the funds.

TheHatchetman April 23 2010 10:24 AM EDT

You can't loan money ~_^

(loan is the new default)

Invader Sye April 23 2010 10:35 AM EDT

that new update has owned soooo many people xD

SundariZelia [The Knighthood] April 23 2010 10:37 AM EDT

Me as well, Thx for pointing this out.

Solare April 23 2010 10:48 AM EDT

Well I'm not trying to loan money, I was trying to pay off my debt. But thanks for pointing that out. So what do I do then?

Solare April 23 2010 10:49 AM EDT

Ah nvm, it seems 'Loan' is the default. Thats fairly lame.

AdminNightStrike April 24 2010 7:33 AM EDT

Redirect all complaints to dudemus.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0032Zn">Failed to Transfer Payment</a>