Botcheck problem - a little admin help request (in General)

JSCarnage April 26 2010 11:18 AM EDT

It's the second time now that, while using Internet Explorer (7.0.6), the appearance of the botcheck thing caused it to slow down like hell (read "freeze") for a few seconds. The first time it didn't bother because I managed to come back after a restart just in time but now I just got suspended, and it sucks to miss a stupid bot check because you can't actually write.

If an admin catches this message before the fine time runs out, could he please un-suspend me? I think it's obvious I'm not a bot (AI just don't go as far as writing help requests like this just yet :-) and that therefore the purpose of the Bot-law holds no intentions over my case (Ah, Law school...)

AdminNightStrike April 26 2010 11:22 AM EDT

Ok. I gave you a freebie for now. I would suggest using a different browser or fixing your IE. (Start by upgrading to 8)

JSCarnage April 26 2010 11:32 AM EDT

Thanks a bunch :-), I'm going to go do just that.

I was using an old version because I'm more of a Firefox user but I realized how much resources CB was using with it and I found it ridiculous.

Ho well, problem probably solved in a few seconds. Thanks again :-)

spydah April 26 2010 11:40 AM EDT

*whisper* chrome ftw

This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0032gU">Botcheck problem - a little admin help request</a>