Bug: Set Preferences is broken? (in General)


Cube April 29 2010 11:47 AM EDT

http://www.carnageblender.com/pvt/home.tcl

Clicking 'Set Preferences' gives:

Server Error
The requested URL cannot be accessed due to a system error on this server.

'Set Supporter Preferences' is working though.

Lochnivar April 29 2010 11:49 AM EDT

I seem to recall NS was doing something with settings yesterday, maybe he 'tweaked' some thing....

Cube April 29 2010 11:51 AM EDT

Actually, that link is broken too..

I guess putting links on the first line of a post is also broken. Anyway, it was just a link to the Settings page on top of the sidebar.
http://www.carnageblender.com/pvt/home.tcl

Cube April 29 2010 11:53 AM EDT

http://www.google.com

Cube April 29 2010 12:02 PM EDT

Sorry for the spam, testing links
http://www.google.com
http://www.google.com
http://www.google.com
http://www.google.com
http://www.google.com

Anyway, it's just including the break tag within the url. So any link without a space following it doesn't work. Need to regex for <br> or spaces. The last link in a post works.

http://www.google.com

AdminTitan April 29 2010 1:01 PM EDT

http://www.google.com/

AdminTitan April 29 2010 1:02 PM EDT

Titan

http://www.google.com

AdminTitan April 29 2010 1:02 PM EDT

Odd, both of mine worked, but I'm sure it has something to do with the quote change NS made.

Cube April 29 2010 1:02 PM EDT

Yeah, if you don't have a line after it, or if you add a space at the end, it's fine.

AdminNightStrike April 29 2010 1:39 PM EDT

Sorry, fixing

AdminNightStrike April 29 2010 1:40 PM EDT

try now

Cube April 29 2010 1:59 PM EDT

The button works now. Except now no matter what you select you get the old forum style.

AdminNightStrike April 29 2010 2:07 PM EDT

try again

AdminQBGentlemanLoser [{END}] April 29 2010 2:17 PM EDT

:(

Where's "Fixed better"? ;)

Cube April 29 2010 2:34 PM EDT

Awesome. Any chance we can get the links fixed too?

AdminNightStrike April 29 2010 8:52 PM EDT

Yeah, later tonight maybe

AdminNightStrike April 29 2010 10:14 PM EDT

Try it after cache flush.

AdminNightStrike April 29 2010 10:57 PM EDT

Also, this kind of thing should be broken into a separate thread.

Cube April 30 2010 11:15 AM EDT

http://www.google.com

Yep, links work now. Next time I'll make another post.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0032ok">Bug: Set Preferences is broken?</a>