Big bug on my account! Help me squash it! (in General)

Joel August 27 2011 8:43 PM EDT

Alright heres the bug: I can't access my character. When I click on the link in my profile to "Joel" I get a server error. I get the same error when trying to access my retired accounts as well as any one elses characters. MY favorites won't load. I can't get to a fight list. When I press "Equip" it comes up with: No un-retired characters.
I can't access Businesses, Recent Battles, Auctions, and Clans. The rest of the quick links work. I need to get to play again!! Admins help me!! I want to FIGHT!!! WROAAARRR!!!!

Joel August 27 2011 9:27 PM EDT

More details on bug: I remember when it happened now. It happened when my main character, Joel, was retired. I came to check on it a little later and I got this same server error. I hope that helps find the root of this problem!

Joel August 27 2011 9:32 PM EDT

ONE MORE THING! I started an NCB character, just now, and it appeared in my Active Character drop-down list. I still couldn't access it in any way. I tried relogging and it disappeared! I just retired it afterwards since nothing changed and I still can't play.

AdminNightStrike August 27 2011 10:43 PM EDT

Are you still having an issue? It seems like you need to make sure that you have at least one active character.

Areodjarekput August 27 2011 10:45 PM EDT

Joel's character Joel has been active throughout this entire process.

Joel August 27 2011 10:58 PM EDT

I know I have Joel unretired because I can see my profile and its in the list of active characters, but my active character list is empty and relogging, refreshing, cache clearing, and different browsers haven't fixed the problem.

AdminNightStrike August 27 2011 11:00 PM EDT

This'll probably fix itself at cache flush, but I'll try to flush you out now. Give me a minute.

AdminQBnovice [Cult of the Valaraukar] August 27 2011 11:01 PM EDT

can you get to the train page?

Joel August 27 2011 11:04 PM EDT

Nope, the train and equip pages are broke as well as the weapons and armor shops.

AdminNightStrike August 27 2011 11:04 PM EDT

I flushed your best party, and it now returns 133673, which should be your main party. Refresh your whole sidebar and see what happens.

Joel August 27 2011 11:07 PM EDT

I refreshed the side bar and the entire page refreshed >.> but still nothing...

AdminNightStrike August 27 2011 11:07 PM EDT

Found the problem.. one sec

AdminNightStrike August 27 2011 11:10 PM EDT

Ok, so it was your default_party, not your best_party, that was fouled up. That's fixed. See if that's the last remaining problem.

Any idea how you got into that way? Somehow, your default party wasn't being updated properly.

Joel August 27 2011 11:13 PM EDT


I have no idea exactly how it happened, but it happened during the confusion of my break from the game. AS soon as my character was unretired the bug appeared.

AdminNightStrike August 27 2011 11:18 PM EDT

So maybe the admin unretire function doesn't set your default party... Seems reasonable. Admin functions are generally poorly maintained.

AdminQBnovice [Cult of the Valaraukar] August 28 2011 1:02 AM EDT

Welcome home btw!
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003DLN">Big bug on my account! Help me squash it!</a>