Need help. (in General)


Admiralkiller February 4 2012 2:09 PM EST

Okay So I am having issues with my CB. I am thinking it's either my Java or maybe my browser since I don't think anyone else is having this issue.

My problem is...I can type on any CB page like normal however when I type in the chat applet it won't let me type on a CB page after. This is a problem because I can't enter a botcheck or type into a forum thread, even notes wont work.

How I have been resolving this is that I restart my browser and enter my bot check before I type again.

Using FF and I would rather not switch.

Admindudemus [jabberwocky] February 4 2012 2:26 PM EST

did you at least try it in another browser?

usually with java issues you will go to add/remove, pull off all java versions then restart computer and go to java.com and reinstall.

Underage Drinking [Battle Royale] February 4 2012 2:50 PM EST

maybe general cleaning of your browser? cookies/pws/cache etc

maybe an update or uninstall/reinstall java.

Admiralkiller February 4 2012 2:57 PM EST

Well it works fine in chrome. I tried disabling my java and restarting and that failed. I just hate chrome.

Admiralkiller February 4 2012 3:01 PM EST

I also tried the clearing of my browser.

Admindudemus [jabberwocky] February 4 2012 3:12 PM EST

usually with java issues you will go to add/remove, pull off all java versions then restart computer and go to java.com and reinstall.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003H8I">Need help.</a>