Annoying glitch when I train (in General)


Dathron [Dragon Court] March 14 2013 12:28 PM EDT

About 95% of the time after I hit Apply Changes in the Train area, the game glitches and the main area (not the sidebar) seems to jump up in the browser, so I can't see part of the screen it's supposed to be showing (it generally cuts off past where my minion names are, so I can't see their names or anything above that), and won't fix itself until I refresh CB. It's really, really annoying, and makes me avoid Training as long as possible now haha. I'm using Chrome. Anyone know why this is happening and how I can fix it?

Jadawin March 14 2013 12:45 PM EDT

Hi there,

I'm using chrome too and its not happening here. Try to deactivate all Addons or Plugins and see if the problem is still there.
If so, try to ducplicate on another computer.
I believe its a local glitch.

Rob

Dathron [Dragon Court] March 14 2013 12:53 PM EDT

Well, now it's not doing it for me either. That's very weird, it's been constant for the last few weeks and the day I say something it stops. I'll keep an eye out on it and let you all know if I have the bug again.

Underage Drinking March 14 2013 4:11 PM EDT

its happened to me. load a training set up

AdminNightStrike March 15 2013 6:44 PM EDT

I use chrome exclusively these days... can't say I've ever seen that.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003Kez">Annoying glitch when I train</a>