Browser Help (in Off-topic)

Bounty Hunter June 24 2013 1:23 PM EDT

When java is loading I get this error message

"Your security settings have blocked an application from running with an expired jre."

Please advise what do I need to do to fix this. Thanks.

Demigod June 24 2013 1:32 PM EDT

You may actually have a very old Java client (JRE = Java Runtime Environment).

Step One: Go to add/remove programs and delete Java.
Step Two: Download and reinstall Java, being sure to opt for automatic updates.
Step Three: If it's still not working, check to make sure your security settings aren't at max. For that, we'll need to know which browser.

Bounty Hunter June 24 2013 1:56 PM EDT

Thanks Demi much appreciated. Worked like a charm.

Demigod June 24 2013 3:25 PM EDT

::thumbs up::
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003L9p">Browser Help</a>