Sidebar not working (in General)


5583 days old {Gaza} July 11 2005 2:11 AM EDT

For me and others...
Changelog coming up?

smallpau1 - Go Blues [Lower My Fees] July 11 2005 2:14 AM EDT

mine works just fine...=P maybe your just sleep typing....lol

LumpBot July 11 2005 2:14 AM EDT

Mine is broken as well it seems. Mozilla and IE hate it.

thebloomdog12 July 11 2005 2:28 AM EDT

mine is busted to : /

Chargerz-Back July 11 2005 2:28 AM EDT

same here

Biscuitback July 11 2005 2:31 AM EDT

mine too

LumpBot July 11 2005 2:32 AM EDT

Any of you get an obscene amount of free BA too?

thebloomdog12 July 11 2005 2:32 AM EDT

no not that lucky lol

Chargerz-Back July 11 2005 2:32 AM EDT

no.... they stole 50 from me!

smallpau1 - Go Blues [Lower My Fees] July 11 2005 2:34 AM EDT

yea those darned bed bugs...=P Stealing things....>.<

LumpBot July 11 2005 2:35 AM EDT

Well, I've gained over 1100 free BA today =P

RareSumo [Lucid Dreams] July 11 2005 2:40 AM EDT

=/ Nothing has changed here. I wouldn't mind some free BA.. but I've got nothing =/

QBSefton [Black Cheetah Bazaar] July 11 2005 3:54 AM EDT

For the visually impaired there was a change, the CB 2 logo changed from CB 2 to CB II above the sidebar. Along with it I get this java script error:

Line: 371
Char: 1
Error: Object expected
Code: 0
URL: http://www.carnageblender.com/sidebar.tcl

Hope this helps :)

Skunk July 11 2005 4:08 AM EDT

Broke down here too.
Really annoying

{CB1}-Mokaba July 11 2005 4:27 AM EDT

Yes, mine is broke too! No free BA's lol.

sssimmo July 11 2005 4:32 AM EDT

hmmm I have no glide over drop down thingys in my side bar...is this the same problem you all have or do u just have no sidebar at all? Ps. Sefton, I use the blue/grey theme and it still has Carnage Blender 2. Some of the others however are CB II

where's sssimmo's copy of glide over drop down thingys?

QBJohnnywas July 11 2005 6:59 AM EDT

My sidebar isn't working either. Although it's only the drop down menus that don't appear. Another thing I've noticed on 2 different machines today is a problem when you switch characters. The main frame freezes on the 'switching to Raven' intermediate page.

WeaponX July 11 2005 7:25 AM EDT

same problem

{CB1}-Mokaba July 11 2005 8:14 AM EDT

Yesterday the drop down menus where still there. After the change they are not working anymore. And I'm using IE. I had never problems with the drop down menu's before. Wonder how to access my chatmail lol.

sssimmo July 11 2005 8:22 AM EDT

Click on community then chatmail is the last link on bottom left.

{CB1}-Mokaba July 11 2005 8:53 AM EDT

Thanks just found it :)

AdminJonathan July 11 2005 9:58 AM EDT

Fixed. Click Refresh on the sidebar.

WeaponX July 11 2005 9:59 AM EDT

thanks Jon

TheEvolution July 11 2005 10:01 AM EDT

Thank you, Jon ;)
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001Q51">Sidebar not working</a>