Official Beta Test Theme: TMind=Plaque (in General)


Tyra January 24 2006 6:00 AM EST

Hello community... I've spent lots of time in developing this theme, starting with Pixel Sages css file, helping me to start off. However, I think the theme is almost if not completely complete ^^. That's why I ask all of You to please test the theme Yourself and let me know via this thread if anything could still be improved, fixed, added.... To use the theme all You have to do is type "http://cb.dontpanic.nl/Plaque/" into the textbox below the permanent Themes under Settings. If all is right, I hope this one can make it to the permanents too... Thanks for Your help :-) Screenshot: PS: It might be possible that the logo could be changed... if You would like to keep it that way, tell me :)

AdminShade January 24 2006 10:13 AM EST

perhaps you should indeed change the logo, it looks too bubbly to me, and not carnage enough.

Rathershady January 24 2006 12:04 PM EST

Hmmm, in general I really like the theme. All of the colors seem to go well together and they look nice. The only thing that bugs me is that where the white color meets the bluish color (for example under Current Winning Streaks on the sidebar) its a little jarring. Is there a way to put a border on that?

I also think mine might be glitching a little because in the Opponents area the search by user and the functions to the right of the list are still in dark blue.

Rathershady January 24 2006 12:15 PM EST

One more thought is to make the text in the forums section white until you check the thread, and then switch to black (the opposite as it is now). That way you can easily see which threads you have checked.

Tyra January 24 2006 12:42 PM EST

Ok, I played a bit around with borders.. and unfortunately the border will show up everywhere where the white background is.
That just doesnt look good... So im afraid it won't work...

The reason I made the visited links white was to be able to follow the threads one visited. Because this way it is easier to find updated threads. I dont know how it is with You guys, but I have more black than white links... And if You don't then You can easily find out the black ones too ^^

Tyra January 24 2006 1:08 PM EST

Ok... here is a subtle change with the bottom border of the silver bg.. 1pixel only.. so it won't mess up with the
Manage Characters Form... Tell me if that is what You had in mind :)

Tyra January 24 2006 4:31 PM EST

Take a look at the Manage Character Form and You will see some bad design :(

AdminShade January 24 2006 5:40 PM EST

most likely a field you didn't enter correctly? ;)

QBPixel Sage January 24 2006 6:13 PM EST

Oh, the limitations of CB theming... ahhhh *rips out hair*

Anyways, this is looking really good. I'll test it out in safari now and update you.

QBPixel Sage January 24 2006 6:31 PM EST

Alright, I took a look around using Plaque, played battles, and most of it looks like its working fine.

Two comments. As stated before, the logo could be improved. Also, the repeating pattern that happens after the logo (if you drag your frame larger) looks awkward. Maybe just use plain black for it.

Also, blue is working a lot better than your previous purple scheme. Nice.

Good job and keep up the work (if you create any more themes in the future)!

Godpanda January 24 2006 6:51 PM EST

well i not computer literate so dont bite my head off. but I like the scheme of colors but i DO NOT like the dark blue surrounding me You can also search by user... and delete edit and specify. Its very weird and makes it harder to c.... just my two cents.

Tyra January 24 2006 6:52 PM EST

Shade: Most likely a none existing image Pixel Sage: Thanks... logo is under developement... and yea, its much better than purple... and thanks very much for Your help :-)

Roughneck January 25 2006 8:02 AM EST

Nice colors,they really blend well together.I believe i will have to try it.

AdminShade January 25 2006 8:39 AM EST

Tyra: didn't see that the image you showed was just how it was meant to be, i thought you hinted to something wrong with it :)

Tyra January 25 2006 8:43 AM EST

Shade: The image shows that there is something wrong in the design of the page since the background is interrupted by small spaces...
And that is a reason why it is not possible to use any borders... :(

Rathershady January 25 2006 9:24 AM EST

Thanks for trying on the borders, as I get used to the theme it looks better and better. I am still having a problem with the search by user area having a dark blue background (this is also happening in the Delete, Edit..., and Specify area as well as the Fire and Rename area in the train minion page). Other than that, I really like the theme.

Tyra January 25 2006 9:49 AM EST

Hmm that is strange.. I can't see any problem with dark blue around those links you mentioned....
Can You give a screenshot maybe ?
The linkColor should be black, and should be on a silver background...
as You can see above....

AdminShade January 25 2006 11:48 AM EST

why want any borders there anyway?

Rathershady January 25 2006 4:20 PM EST

Its just a personal preference thing. I think an intermediary between the white and blue (even a darker blue) can tie it together and make the transition easier on the eye.

Godpanda January 25 2006 4:41 PM EST

I not really sure how to give a screen shot but its very easy to describe. Basically around the links i gave above there is a dark blue (the color of the menu bars like Tools, Forums, etc.) around them. Its very annoying and its not on your screen shot.

Tyra January 25 2006 5:22 PM EST

Hmm.. strange, does anyone else experience these problems ?
What Browser are You using and which System ?
It's not on my screenshot because it doesn't belong there...
The Problem with the borders or blend is that it appears everywhere else where the silver is, also on the battle-Log... but the silver is designed to blend into each other so it can be displayed smoothly on Battle-Log or anywhere else where the height of the screen is more than the silver gradient...

Godpanda January 25 2006 5:56 PM EST

I not comp literate as I have said. For the browser and system I can only guess. But the little tiny pic in the corner (i thinks its the browser symbol) is one of the new windows icons.

Tyra January 26 2006 7:16 AM EST

Well. I would really like a screenshot.... so I can see whats wrong...
It seems YOu are using InternetExplorer.. maybe You should switch to Firefox...

A new Logo is uploaded...
And I am still not satisfied with the Dropdown-Color...
What do You think ?

Rathershady January 26 2006 10:58 AM EST

Here is a screenshot so you can see where the dark parts are. Notice under the minion train menu and on the opponents section of the sidebar. I am using IE 6 and Windows XP Pro SP2.

Tyra January 26 2006 11:14 AM EST

Ok.. Problem is clear... I have the same problem using InternetExplorer.
So all I can do is to advise You to download FireFox which is supported by CB2 anyway...

:-)

AdminShade January 26 2006 11:17 AM EST

is it a conflict in the CSS that IE makes something stupid out of it?

Tyra January 26 2006 11:39 AM EST

seems to be that way.. maybe Pixelsage knows more...

Rathershady January 26 2006 1:45 PM EST

You're right. Once I opened the page in FireFox everything looks good.

Godpanda January 26 2006 6:10 PM EST

crap u mean i cant use it? dang it... i liked it alot

AdminShade January 26 2006 6:23 PM EST

you can use it, just have to deal with a few IE bugs :p

Tyra January 27 2006 2:10 PM EST

So what do You say ?
Make it permanent ??

Flamey January 27 2006 6:24 PM EST

if it becomes permanent i'll be using it.

Tyra January 28 2006 3:26 PM EST

Soo.. well. as I am new to the theme-busyness (lol)
I dont know how to get this theme permanent,
maybe someone can help..

and maybe someone can help fix the bug with IE (if possible)

that would be great :)

th00p January 28 2006 3:28 PM EST

To make a theme permanent get an admin to help you.

Can't help you with IE, maybe just make everyone get Firefox =P

QBPixel Sage January 28 2006 4:13 PM EST

Are the dark spots still a problem? I can look into that for you.

Tyra January 28 2006 5:53 PM EST

Pix: Yes, the problem appears with IE...
that would be great if You could help :-)

Shade is Admin right ?

Tyra February 1 2006 4:56 AM EST

Ok., I've contacted John, after Bartjan...
But I still got no reply...

So, i really don't know what to do...

And Pixelsage, did You have the chance to look into the explorer thing? I'Ve seen there are even some other issues too..

AdminShade February 1 2006 8:30 AM EST

Just chat mail them and most importantly, have patience... admins have personal lives also remember.

Godpanda February 2 2006 7:32 PM EST

yup still bad dark spots.... sry it took so long to respond lol

Tyra February 2 2006 7:55 PM EST

I was hoping PixelSage could take a look into it...
maybe later...

QBPixel Sage February 2 2006 10:33 PM EST

I'll see if I can check it out this weekend. =D
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001gET">Official Beta Test Theme: TMind=Plaque</a>