So carnage blender would not load? (in General)


YNM May 10 2006 3:33 PM EDT

Yeah about 6am central CB did not load for me?


I was wondering whether or not anyone else had the same issue, and if so are there any reasons as to why?

LayWaste-[bA May 10 2006 3:35 PM EDT

Yeah I could not log on this morning, about 7:50AM EST.
No error message.. Just wouldn't load.

Dudley Dotson May 10 2006 3:36 PM EDT

Same.

AdminShade May 10 2006 3:38 PM EDT

It's fixed now :) :p

bartjan May 10 2006 3:44 PM EDT

Chat was working fine ;)

Dudley Dotson May 10 2006 3:44 PM EDT

I couldn't even load chat..just got to waiting for carnageblender.com

YNM May 10 2006 5:17 PM EDT

Bravos for shades dee dee dee reply...

Hakai [Aye Phelta Thi] May 10 2006 5:58 PM EDT

lol would that be a Carlos Mencia reference sefton? ^_^

Seran [Hidden Agenda] May 10 2006 8:26 PM EDT

...Hakai, that's YNM, not Sefton.

But anyway, I got the same issue last night, until 11:21 pm GMT (which was when I logged in).

Hakai [Aye Phelta Thi] May 10 2006 8:48 PM EDT

..........oh.

Well then I redirect my previous question to YNM, lol

AdminJonathan May 10 2006 9:01 PM EDT

Server was wedged, and I couldn't ssh in. Had to get it physically rebooted.

smallpau1 - Go Blues [Lower My Fees] May 10 2006 10:06 PM EDT

yea, had the same problem in my class this morning, couldnt load, glad to see its back up!

But yes, that was a reference to Carlos Menica! (I'm sure) lol.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001nr9">So carnage blender would not load?</a>