Can't Get AS Sums to come out right :-( (in General)

Vicious Cat June 27 2006 9:44 AM EDT

I have an Ablative Shield at 343,235 (171,627)
Casting at 3 minions, going by the Wiki, should cast for 137294.
I just fought someone with no DM, and it appears to have cast for 140049 - not a huge difference I know, but it makes me think I don't understand something.
I'll leave aside the additional HPs on my Icey for now ;-)
Anyone help??

AdminQBGentlemanLoser [{END}] June 27 2006 10:07 AM EDT

Maybe a change? For three minions you seem to be casting at 81.6%.

babbler June 27 2006 10:17 AM EDT

I have AS: 902,800/740,000 (451,400)

fighting an opponent with no DM

Davanaus cast Ablative Shield on all friendly Minions (368352)

That equals again 81.6%

QBsutekh137 June 27 2006 10:48 AM EDT

Is it perhaps not counting the familiar for the reduction purposes? What should it cast at for 2 minions?

QBsutekh137 June 27 2006 10:50 AM EDT

Forget what I said, it doesn't make sense either way you cut it...

AdminG Beee June 28 2006 8:03 AM EDT

Princess Isabella cast Ablative Shield on all friendly Minions (517266)

Ablative Shield: 1,424,480/1,228,000 (712,250)

= 72.62%

wiki says: 27.5% penalty for 4 minions

Wiki is correct (to within 0.12%) for my 4 minion strat.

AdminNightStrike June 29 2006 7:50 AM EDT

Perhaps this section needs to be modified:

"Ablative Shield casts for 50% of its Spell Level, though at lower levels this could be up to 68% (34 HP gain with level 50 Ablative Shield = 68%)"

AdminQBGentlemanLoser [{END}] June 29 2006 8:06 AM EDT

I tihnk that is only for very small amounts of trained AS.

AdminShade June 29 2006 12:23 PM EDT

Indeed, that is for very small amounts of Ablative Shield.

but perhaps I could rephrase myself:

Ablative Shield casts for 68% of it's level at base, but quickly levels to a casting rate of 50% of it's level.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001q1R">Can't Get AS Sums to come out right :-(</a>