Hotmail Problems (in Off-topic)


Xenko November 20 2006 8:11 PM EST

Hey,

I've been having problems the past few days logging into Hotmail. I keep getting the following error message:

"The Windows Live Network is unavailable from this site for one of the following reasons:

* This site may be experiencing a problem
* The site may not be a member of the Windows Live Network

You can:

* You can sign in or sign up at other sites on the Windows Live Network, or try again later at this site."

Has anyone else experienced this in the past few days. Occasionally I will get in, but most of the time I get that message. Any ideas? Thanks!

Miandrital November 20 2006 8:39 PM EST

I have an idea, use Gmail.

Admin{CB1}Slayer333 November 20 2006 8:42 PM EST

I got a few of those, no problems today though

RedWolf November 20 2006 9:36 PM EST

you mean people still use Hotmail???

AC 478 November 20 2006 9:44 PM EST

Oh, the wit!

Underage Drinking November 20 2006 10:05 PM EST

no, you are not the only one

Xenko November 20 2006 10:52 PM EST

I have two G-mail accounts, but my Hotmail one was in use long before G-mail was around, and I have never bothered to switch over all my account subscriptions and contacts etc.

I guess I just have a little emotional attachment to my first e-mail addy, despite the fact that Hotmail is no longer the "best" option.

AdminShade November 21 2006 1:44 AM EST

I guess I just have a little emotional attachment to my first e-mail addy, despite the fact that Hotmail is no longer the "best" option


same here though my hotmail still works fine :)

IndependenZ November 21 2006 7:24 AM EST

I agree! Having an email address that was created at the same time as the first version of MSN Messenger is worth a lot to me :p

No problems on my end though. I do get that message sometimes, but it is usually just some lag. After a few minutes it's gone.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001xIN">Hotmail Problems</a>