system error (in General)


tasuki [UFC] March 27 2008 1:28 PM EDT

Anyone else getting an error on the main page?

"Server Error
The requested URL cannot be accessed due to a system error on this server.

AOLserver/4.5.0 on http://www.carnageblender.com/"

Brakke Bres [Ow man] March 27 2008 1:28 PM EDT

yup, having the same thing

Hyrule Castle [Defy] March 27 2008 1:29 PM EDT

yup, its not just you

Mikel March 27 2008 1:30 PM EDT

ditto and if you click on Forums you get the same error, unless you specify one from the list.

AdminShade March 27 2008 4:10 PM EDT

Main page = down somehow... >.<

AdminShade March 27 2008 4:12 PM EDT

Also main forum page = down.

Lord Bob March 27 2008 4:57 PM EDT

Yep.

smallpau1 - Go Blues [Lower My Fees] March 27 2008 5:37 PM EDT

Yippee! Server Error free since 5:33, =P

AdminQBnovice [Cult of the Valaraukar] March 27 2008 5:49 PM EDT

forums still errors out... but home has returned!

Phrede March 27 2008 5:52 PM EDT

its my AC :)

Mikel March 27 2008 6:11 PM EDT

On the Home Page:
Forum threads (more) (forums list)
The (more) part doesn't work.

smallpau1 - Go Blues [Lower My Fees] March 27 2008 6:33 PM EDT

Forums is the same way, they're the same link I'm sure, so this post probably doesn't matter, =P

Revs March 27 2008 6:41 PM EDT

"Home" still not working for me.

N0seBLeeD March 27 2008 7:11 PM EDT

As an addition to this, to attack one person, I have to refresh the page, consequently logging me back into the chat over and over.

Voldune March 27 2008 7:24 PM EDT

At least you can attack people. It won't even let me do that right now.

AdminJonathan March 27 2008 11:19 PM EDT

fixed

[LittleRed]Calynne March 28 2008 10:37 PM EDT

Yay for Jon!!
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002OKr">system error</a>