bug: BA display (in General)

Flamey April 13 2008 12:05 AM EDT

Sometimes when I finish a set of BA, it says I have 1 BA, but the out of BA screen comes up, it's probably just a display bug, and I actually got it, but just thought I'd share. Not sure if anyone else has posted, I must have missed that thread if it does exist.

Ancient Anubis April 13 2008 12:07 AM EDT

i haven't seen a thread but i have noticed the glitch myself

Admindudemus [jabberwocky] April 13 2008 12:08 AM EDT

it has happened to me too, mostly when i was trying the "hold down the enter key to fight rapidly" trick though.

QBOddBird April 13 2008 12:12 AM EDT

This always happens to me if, after I fight, I back up to check out a battle log and then go to another link. It backs up the amount of BA I have, but doesn't correct it. Is there any way to build a frame within the sidebar that you can refresh to give the correct BA amount? Something like that?

TheHatchetman April 13 2008 4:39 AM EDT

Businesses > Forge ^_^

QBJohnnywas April 13 2008 4:45 AM EDT

Happens to me to, just as Dude says, after holding down 'enter' to fight quickly. But only when I do that. No other time.

{cb1}Linguala April 13 2008 7:02 AM EDT

what hatch said, businesses -> forge is the only way to refresh the ba amount...

QBRanger April 13 2008 9:28 AM EDT

or, of course, right click----> refresh frame.

[RX3]Cotillion April 13 2008 9:56 AM EDT

Yep. All you need to do is refresh the sidebar.

bartjan April 13 2008 10:15 AM EDT

Another thing for which the GreaseMonkey script is very useful ;)
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002PUT">bug: BA display</a>