Cannot Log into Wildgun Server 4. (in Off-topic)

Little Anthony July 18 2008 2:59 PM EDT

WG works fine last night. I left it on and came back to find "Loading..." and nothing came up. Now i Cannot log in at all. Was wondering if anyone have the same problem?

chuck1234 July 18 2008 3:01 PM EDT

I logged in and out 5 minutes ago, all ok, no problems for me over there.

smallpau1 - Go Blues [Lower My Fees] July 18 2008 3:02 PM EDT

I'm logged in right now, just refreshed my village and still working.

j'bob July 18 2008 3:06 PM EDT

i also am logged into smallpauls village right now....
heh heh.

Little Anthony July 18 2008 3:07 PM EDT

Am I banned? However, I do not see any reason why it is the case. Does anyone still see my name on rank 22#?

QBRanger July 18 2008 3:09 PM EDT

Yes, your still on as #22.

I had this problem yesterday, I had to get a password reset to get in to my account.

smallpau1 - Go Blues [Lower My Fees] July 18 2008 3:09 PM EDT

22 LittleAnthony [__CB__] Carnage 1 1457 4

Little Anthony July 18 2008 3:15 PM EDT

i tried to use :"Forgot your password" function and resulting hang-up on loading just like log in.

{cb1}Linguala July 18 2008 3:52 PM EDT

try clearing your cookies and rebooting your comp...

Little Anthony July 18 2008 5:07 PM EDT

is this a new bug? i tried to reset and log in with new given password. nothing changes. Is this posted in is forum anywhere? is there a way to contact its admin about this?

AdminG Beee July 18 2008 5:15 PM EDT

I haven't heard anything about it being a problem.

I'd contact you GO for advice if you think there's a bug.

Here's their email addy's for our server and others:

Little Anthony July 18 2008 9:00 PM EDT

I posted this problem on WG forum, and they told me that my ISP may have blocked WG (wierd, since it has been working since the start). They told me to reset my ISP. How can I do this?
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002Ue8">Cannot Log into Wildgun Server 4.</a>