NS: Failed botcheck during 10m suspension. (in General)


AdminTitan June 11 2009 3:19 AM EDT

Your privilege to fight was suspended for 60 minutes when you failed a bot check at 2:47 AM EDT. Current server time is 3:17 AM EDT.

That 2:47 was during my 10 minute suspension. No botcheck showed up, and all I ever saw was the "didn't I say it's not polite..." page. I don't really care, I'm just letting the time run out, but I'm posting this so you know about.

Flamey June 11 2009 4:48 AM EDT

On a sorta related note you'd want to pay the bot check as you miss out on the BA regen for that hour.

Admindudemus [jabberwocky] June 11 2009 8:00 AM EDT

were you fighting through the suspension?

AdminTitan June 11 2009 3:53 PM EDT

Flamey with money being cut, that 18BA just wasn't worth 22k dollars to me.

Dudemus - I clicked fight a few times during the 10min suspension just to see if it was over. Guess I'll have to start setting a timer. The reason I posted this was because NS said anytime this happens he got the botcheck to appear.

Neo Japan June 11 2009 4:06 PM EDT

but you don't get a ba regan for the whole hour, thats 24- 30 ba you miss

QBRanger June 11 2009 4:07 PM EDT

At 6 BA regeneration per 20 minutes, that is 18 if my math is correct.

3 x 6 = 18.

Or 18 BA that is missed.

Neo Japan June 11 2009 4:09 PM EDT

arts in the 6 ba range? nice

Admindudemus [jabberwocky] June 11 2009 4:09 PM EDT

ok, i had read of people getting these and had no idea at that time that you could still fight with the suspension so i was just wondering if these failed botchecks were happening with no fighting or with fighting during the suspension.

AdminNightStrike June 11 2009 4:12 PM EDT

Interesting. That botcheck isn't listed on your failed botcheck list page. You do, however, have a failed check at 3:54AM. The word was bilk, and you typed bikl.

AdminTitan June 11 2009 4:15 PM EDT

Yeah, sometimes I type too quickly on the first one.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002nHl">NS: Failed botcheck during 10m suspension. </a>