User page bug (in General)


Brakke Bres [Ow man] June 26 2009 8:31 PM EDT

under social activity, wiki changes gives an error;

the link is not correct: http://www.carnageblender.com/wiki/user-edits.tcl?user_id=$user_id

Eurynome Bartleby [Bartleby's] June 26 2009 8:33 PM EDT

I cannot follow the links to ''Transfers'' or ''Purchases'' either.

''Looks like you're having trouble with the allowed search format. Remember, you can search by user ID (not NAME).''

Admiralkiller [Cult of the Valaraukar] June 27 2009 12:18 AM EDT

This problem is also occurring for me.

Colonel Custard June 27 2009 12:21 AM EDT

4thed.

Newlin [SeeD] June 27 2009 12:23 AM EDT

I have the same issue here.

BHT June 27 2009 1:27 AM EDT

I don't like this new user page stuff.

I loved being able to see the user's posts/threads right on the page instead of having to click a link and search for them.

DrAcO5676 [The Knighthood III] June 27 2009 5:57 AM EDT

$user_id needs to be removed from the links and your actual user number needs to be added....

AdminShade June 27 2009 7:04 AM EDT

The link doesn't work because your user ID is not filled in?

DrAcO5676 [The Knighthood III] June 27 2009 7:08 AM EDT

Basically Shade, it is looking for your user id with the $user_id function but for some reason it is coming up blank... in other words can't find it.

AdminShade June 27 2009 9:20 AM EDT

Exactly, because for henk it should have his used ID (being 1587) in it instead.

AdminNightStrike June 27 2009 9:49 AM EDT

Fixed

Colonel Custard June 27 2009 1:15 PM EDT

Nuh-uh

AdminTitan [The Sky Forge] June 27 2009 1:17 PM EDT

Yeah, the wiki changes are fixed, but not the transfers.

[SIBT]Gardiner Amarth June 27 2009 1:54 PM EDT

Nor the store purchases.

AdminJonathan June 27 2009 2:43 PM EDT

fixed better

AdminTitan [The Sky Forge] June 27 2009 2:45 PM EDT

Yup, seems all better now.

Brakke Bres [Ow man] June 28 2009 4:41 AM EDT

Yup links got fixed.

But I can't seem to find my recent reply list on the user page. It got removed?
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002oKu">User page bug</a>