LAG! (in General)


{Wookie}-Jir.Vr- November 30 2009 4:40 PM EST

Anyone else? Chat won't load at all, and CB is super slow. I'm on a really nice connection that loads other pages before I finish typing their URL, so I assume it's not just me. :(

AdminTitan November 30 2009 4:42 PM EST

It's laggy for a lot of people in chat too.

Marlfox [Cult of the Valaraukar] November 30 2009 4:42 PM EST

Indeed, pretty terrible over here.

Marlfox [Cult of the Valaraukar] November 30 2009 4:42 PM EST

Indeed, it's pretty terrible.

Lord Bob November 30 2009 4:42 PM EST

I think CB has been rather fast today.

blackshadowshade November 30 2009 4:42 PM EST

traceroute to CARNAGEBLENDER.COM (67.58.96.34), 30 hops max, 40 byte packets
1 Firewall (192.245.12.78) 5.859 ms 5.859 ms 5.859 ms
2 Opus-GW (207.182.35.49) 5.859 ms 5.859 ms 5.859 ms
3 Opus-Login-T3 (204.17.35.105) 18.554 ms 18.554 ms 18.554 ms
4 tcs-edge-02.inet.qwest.net (65.121.93.133) 4.883 ms 4.883 ms 3.906 ms
5 tcs-core-01.inet.qwest.net (205.171.212.41) 3.906 ms 3.906 ms 3.906 ms
6 lap-brdr-03.inet.qwest.net (67.14.22.78) 42.966 ms 42.966 ms 42.966 ms
7 63.146.27.38 (63.146.27.38) 14.647 ms 14.647 ms 14.647 ms
8 ae-72-70.ebr2.LosAngeles1.Level3.net (4.69.144.115) 20.506 ms 20.506 ms 20.506 ms
9 ae-3.ebr3.Dallas1.Level3.net (4.69.132.78) 39.060 ms 39.060 ms 39.060 ms
10 ae-41-90.car1.Dallas1.Level3.net (4.69.145.195) 39.060 ms 39.060 ms 40.036 ms
11 core2.cpctechnology.com (4.71.196.38) 207.036 ms * *
12 core1.cpctechnology.com (204.11.96.1) 40.036 ms 40.036 ms 40.036 ms
13 67.58.96.34 (67.58.96.34) 39.060 ms 40.036 ms 39.060 ms

QBRanger November 30 2009 4:43 PM EST

Yes, laggy for me as well at work.

QBOddBird November 30 2009 4:44 PM EST

Horribly laggy for me. My 4-man fightlist is regenerated before I finish fighting through it.

hzarb November 30 2009 4:44 PM EST

Yes, suddenly very very slow..

{WW]Nayab [Cult of the Valaraukar] November 30 2009 4:45 PM EST

My lag started after OB stated in Chat that he was getting bad lag.

Marlfox [Cult of the Valaraukar] November 30 2009 4:46 PM EST

Seems to have fixed itself.

Lord Bob November 30 2009 4:46 PM EST

Wow, I guess I'm the only one having a good day here.

It might be a chat thing. I never use chat, and for me CB is as speedy as can be. Rhyming intentional.

QBsutekh137 November 30 2009 4:49 PM EST

Anyone catch the load average when it seemed laggy? Currently:

Load average for past 1/5/15 minutes is 0.30/0.28/0.23

Which, I think, means the server is breathing clearly.

blackshadowshade November 30 2009 4:49 PM EST

Now fixed?

traceroute to CARNAGEBLENDER.COM (67.58.96.34), 30 hops max, 40 byte packets
1 Firewall (192.245.12.78) 6.836 ms 6.836 ms 6.836 ms
2 Opus-GW (207.182.35.49) 6.836 ms 6.836 ms 6.836 ms
3 Opus-Login-T3 (204.17.35.105) 5.859 ms 5.859 ms 4.883 ms
4 tcs-edge-02.inet.qwest.net (65.121.93.133) 4.883 ms 4.883 ms 5.859 ms
5 tcs-core-01.inet.qwest.net (205.171.212.41) 4.883 ms 4.883 ms 4.883 ms
6 lap-brdr-03.inet.qwest.net (67.14.22.78) 15.624 ms 15.624 ms 15.624 ms
7 63.146.27.34 (63.146.27.34) 15.624 ms 15.624 ms 15.624 ms
8 ae-62-60.ebr2.LosAngeles1.Level3.net (4.69.144.51) 27.344 ms 27.344 ms 27.344 ms
9 ae-3.ebr3.Dallas1.Level3.net (4.69.132.78) 50.796 ms * *
10 ae-21-70.car1.Dallas1.Level3.net (4.69.145.67) 40.055 ms 39.078 ms 40.055 ms
11 core2.cpctechnology.com (4.71.196.38) 39.078 ms 42.007 ms 42.007 ms
12 core1.cpctechnology.com (204.11.96.1) 39.078 ms 42.007 ms 42.007 ms
13 67.58.96.34 (67.58.96.34) 42.007 ms 42.007 ms 42.007 ms

BHT November 30 2009 4:52 PM EST

I'm playing from my iPod on wifi and it seems normal.

QBOddBird November 30 2009 4:53 PM EST

I'm still getting it in spurts.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002wIy">LAG!</a>