Internet Explorer cannot display the webpage (in General)


AdminQBGentlemanLoser [{END}] February 8 2010 7:56 PM EST

Upgraded to IE8 a couple of nights ago, now this evening, I'm getting the above message every couple of fights.

:(

Kompton Kidd February 8 2010 7:56 PM EST

lol who uses IE?

AdminQBGentlemanLoser [{END}] February 8 2010 7:58 PM EST

Me and my Workplace. ;)

Demigod February 8 2010 8:06 PM EST

lol who uses IE?


http://www.w3schools.com/browsers/browsers_stats.asp

36% of the populace.

I'm not sure why you're getting that message, though. I play CB with Firefox on this computer, an older version of IE at work, and occasionally IE8 on the lappie without a problem...

Admindudemus [jabberwocky] February 8 2010 9:38 PM EST

it would be worth trying to delete any older add-ons, especially if it was an upgrade from ie7. the older add-ons come over and some have had a few issues that cause problems in ie8.

Kompton Kidd February 8 2010 9:42 PM EST

I like how Chrome is rising.

Last Gasp February 9 2010 1:15 AM EST

Problem with browser stats is it depends on who you read...

http://en.wikipedia.org/wiki/Usage_share_of_web_browsers

59% for ie here.

Demigod February 9 2010 7:25 AM EST

My link was from data collected solely from visitors to the site, while yours was listed as global (though I'm not sure of the data mining method).

Odds are, yours is more reliable.

AdminNightStrike February 9 2010 10:10 AM EST

Only thing I can think is that you had a spotty net connection at the time.

Wasp [Demon Forging] February 9 2010 10:18 AM EST

I use to play cb on IE. Worked fine. Now I'm on firefox because apparently it's more secure I find myself always restarting it etc due to it crashing. Funny that.

AdminQBGentlemanLoser [{END}] February 9 2010 10:26 AM EST

Thanks NS!

LoL IE continues to plague me...

Now, all of a sudden, the font sizes of all of the drop down boxes have increased... /le sigh

This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002zie">Internet Explorer cannot display the webpage</a>