Chat problem (in General)


AdminTitan [The Sky Forge] March 19 2010 3:37 PM EDT

I'm having problems with chat, I'm not sure what's wrong, here's the details the java console is giving me.


Java Plug-in 1.6.0_17 Using JRE version 1.6.0_17-b04 Java HotSpot(TM) Client VM User home directory = C:\Documents and Settings\Jeremiah Smith ----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to
----------------------------------------------------
load: class Client.class not found. java.lang.ClassNotFoundException: Client.class at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)

at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection
failed:http://www.carnageblender.com/nfc/Client/class.class
at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method) ... 7 more
Exception: java.lang.ClassNotFoundException: Client.class

Miandrital March 19 2010 3:37 PM EDT

This happens to me too. I usually have to restart firefox a couple times to fix it

Tal [G6] March 19 2010 3:39 PM EDT

Task Manager - kill process tree Java - refresh CB

AdminTitan [The Sky Forge] March 19 2010 3:40 PM EDT

Wow, closing the first time didn't work Mian, but the second time did, lol. Thanks.

AdminShade March 19 2010 4:36 PM EDT

possibly new FireFox 3.6 slight issue?

AdminTitan [The Sky Forge] March 19 2010 4:46 PM EDT

Well I just upgraded, so I guess so.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0031LH">Chat problem</a>