Server Error? (in General)

zev June 24 2010 4:34 PM EDT

Perhaps this is known but I thought I would mention it.

When going to the tattoo artist and then clicking "Ink my Tattoo" I get the following:

"Server Error
The requested URL cannot be accessed due to a system error on this server. "

Eliteofdelete [Battle Royale] June 24 2010 4:39 PM EDT

Mine works fine.

AdminShade June 24 2010 4:40 PM EDT

Have you filled in the correct tattoos in both fields?

zev June 24 2010 4:44 PM EDT

Yeah, I filled in both fields and i've tried several tattoos across multiple characters with the same result. Just to verify, the first choice i've made is which tattoo you want to change, the 2nd choice for me has always been the very same tattoo. So when I click to ink both fields are the same tattoo. The 2nd field never has any other choice other than the same tattoo from field one. Not sure if its just user error or what.

AdminNightStrike June 24 2010 4:47 PM EDT

You can't ink the same tattoo in both fields. You have to have a second tattoo that you are sacrificing.

zev June 24 2010 4:49 PM EDT

Got it! Sorry it was user error. My apologies. I successfully did it with some lesser tattoos as a test. Sorry for wasting your time! :)

--JDM-- June 24 2010 7:16 PM EDT

Ok it wont even bring up the tattoo artist page for me... just goes straight to a white server error page.

--JDM-- June 24 2010 7:20 PM EDT

Ok what the hell? So i try going to the tattoo artist and it gives me a server error, so i switch to my other character and it opens up just fine... Ok whatever so i transfer my tattoos from the faulty character to the one thats working and now the page wont load on that one but it wil on the other... Did i buy a cursed tattoo or something?

AdminNightStrike June 24 2010 11:41 PM EDT

I'll address yours in your new thread.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=00342i">Server Error?</a>