Possible NW-PR Bug (in General)


DoS [Battle Royale] October 23 2011 7:52 PM EDT

So I have two weapons:
A Morgul-Hammer [84x1] (+100) 15,357,522
A Mace of Disruption [75x1] (+90) 11,693,813

The MH adds roughly 120k PR to my character, and the MoD adds about 20k. My problem is that the MoD stopped adding PR at about +50, and since then I have been forging it up. Before I started to forge it, I disenchanted the x completely (if that could be a possible reason).

I have tried equipping, re-equipping, transferring to other characters.., etc. Before someone CMs me to transfer it to them and they see a larger/smaller increase in PR, the increase depends on your MPR (I have observed). E.g. I can equip the MoD on my base character and get an increase of my PR to about 76k.

Sickone October 23 2011 8:44 PM EDT

AFAIK, the increase is supposed to be linear with the +, a certain fraction of the equivalent MPR of the minion equipping it...

Duke October 23 2011 8:44 PM EDT

From what i have tested the systemes add PR per $$ and not by + and higher is your MPR lower is the PR gain.

DoS [Battle Royale] October 23 2011 8:56 PM EDT

Duke, as + goes up, so does NW.

Duke October 23 2011 8:58 PM EDT

Yes but the $$ is not linear.

Areodjarekput October 23 2011 8:59 PM EDT

However, each successive + adds more NW that the previous + did.
I believe that that's what Duke is trying to say, although I am not sure if it is true or not.

Escuro October 23 2011 9:13 PM EDT

In regards to NW. I currently have two pairs of DB's, both at +101. Oddly enough, the NW on them is not the same.

A Pair of Displacement Boots [0] (+101) $15,747,441

A Pair of Displacement Boots [0] (+101) $15,738,538


What causes them to go out of sync? Disenchanting?

AdminTitan [The Sky Forge] October 23 2011 9:15 PM EDT

A Pair of Displacement Boots [0] (+101) $15,747,441

A Pair of Displacement Boots [0] (+101) $15,738,538

This is a bug, I thought it was fixed, lol.

Papa Bear [G6] October 23 2011 10:08 PM EDT

partial forging... its not supposed to affect NW until the + is finished.

DoS [Battle Royale] October 24 2011 2:42 PM EDT

Oops, missed that:

the increase is supposed to be linear with the +
It's linear with the NW increase, not the +

AdminTitan [The Sky Forge] October 24 2011 2:47 PM EDT

It's linear with the NW increase, not the +

But, it's not 15/11 != 120/20

DoS [Battle Royale] October 24 2011 3:48 PM EDT

But, it's not 15/11 != 120/20

Correct, and that's what I'm pointing out here. It is an obvious bug because it hasn't been increasing my PR since +50.

AdminTitan [The Sky Forge] October 24 2011 3:51 PM EDT

Ok, yeah I definitely think it's a bug too, I was confused I thought somebody was saying it wasn't a bug.

DoS [Battle Royale] October 26 2011 12:49 PM EDT

Fix please? :D

AdminTitan [The Sky Forge] October 26 2011 12:50 PM EDT

Or just have it SY into something you want to use, and have the actual only "rare" in CB? :P

DoS [Battle Royale] October 26 2011 2:48 PM EDT

I'm sort of wondering if I blacksmith it up a + if that will fix it... I'll try that once I forge it up to the next point.

DoS [Battle Royale] October 26 2011 5:26 PM EDT

Low and behold! It worked! Once I got my MoD up to +96, I decided to blacksmith it up to +97.

My PR before blacksmithing: 5,041,365
My PR after blacksmithing: 5,130,695

So there we have it...

Then another problem arises, I go back to forge my new +97 MoD and it shows correctly on the selecting weapon page. However, when I select to forge it, it still shows +96 with some percentage on the rough progress meter.

DoS [Battle Royale] October 26 2011 5:29 PM EDT

I then clicked the clear log button on the MoD's forging page and it changed to +97, but it still shows I have some percentage on the RPM.

AdminNemesia [Demonic Serenity] October 26 2011 5:32 PM EDT

Blacksmithing won't erase the rough progress meter.

AdminTitan [The Sky Forge] October 26 2011 5:49 PM EDT

So, can you reproduce this with another item? Like forge up another item and see if it affects your PR? Also, have you tried anything with DE'ing?

DoS [Battle Royale] October 26 2011 5:54 PM EDT

So, can you reproduce this with another item? Like forge up another item and see if it affects your PR?

I can attempt to do the same with another weapon.

Also, have you tried anything with DE'ing?

No, but if need be I could.

DoS [Battle Royale] October 26 2011 7:04 PM EDT

Okay, on a base (when I received it) BoNE, I first blacksmithed it up to about +5, which would increase my PR. I then, just recently, forged it up one cycle getting it up to +10, which did not increase my PR. I then disenchanted 1 + and my PR went up. The next thing I will try is forging it up and seeing if my PR goes up, and whether it does or not, I will blacksmith it up 1 +

AdminNemesia [Demonic Serenity] October 26 2011 7:07 PM EDT

it might actually have something to do with the x1 part, so you should look at that too.

AdminTitan [The Sky Forge] October 26 2011 7:09 PM EDT

Man look at us, aren't we a good little testing unit :P

And by "us" I mean DoS, b/c I'm at work, and I'm lazy.

AdminNightStrike April 10 2012 3:55 PM EDT

I thought I fixed this bug a long time ago. Maybe I just repaired existing manifestations of it, but didn't plug the root cause.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003Eyu&all_p=1">Possible NW-PR Bug</a>