Maybe an auction bug? (in General)


Drama [Just for fun] October 16 2006 11:24 PM EDT

This is the third time I try to sell an item in the auction, but it does not appear in the auction.

Just wondering if it could be a bug.

Please tell me if you know what is the problem.

[YG]Wildthing October 16 2006 11:29 PM EDT

The item being sold has to be somewhat rare and have a certain NW on it. This is to prevent a million pieces of junk in the auctions

AdminShade October 17 2006 5:15 AM EDT

Or in general an item of a certain worth. (which is NW and market price combined)

Drama [Just for fun] October 17 2006 7:18 AM EDT

Well I'm trying to sell a 1500lvl lesser tattoo of augmentation, And I bought this tattoo at the auction.

bartjan October 17 2006 7:23 AM EDT

equipped or unequipped?

Flamey October 17 2006 8:48 AM EDT

bartjan, does that even matter whether its equipped or not?

i think I've done both and there has been no problems.

Eurynome Bartleby [Bartleby's] October 17 2006 8:52 AM EDT

I may be mistaken, but when the items networth is inferior to a certain amount, the item cannot be put into auction. The problem here is that, according to him, the items are indeed put into auctions, but don't show.

Flamey October 17 2006 8:52 AM EDT

i can see it perfectly fine. i just looked now, your tat is in auctions, for about a day or so.

Eurynome Bartleby [Bartleby's] October 17 2006 9:00 AM EDT

If the item is indeed a lvl 1500 lesser tattoo of augmentation, I, for one don't see it. I just looked thrice. This is pretty strange.

Eurynome Bartleby [Bartleby's] October 17 2006 9:03 AM EDT

Sorry for double posting but I just realised this: it doesn't show for me in auctions page but it does in his user one.

Maelstrom October 17 2006 9:17 AM EDT

I see it in auctions, and on Belle's user page... there's no problem.

QBRanger October 17 2006 9:17 AM EDT

Flamey,

You cannot auction an item that is equipped.

Eurynome Bartleby [Bartleby's] October 17 2006 9:21 AM EDT

Ok, so it seems everybody does see it in auctions. Problem is, I don't, and I have verified this fact serveral times. He doesn't either. Then It looks like the problem is on our end. I am curious though as to why this happens.

QBJohnnywas October 17 2006 9:40 AM EDT

Where are you looking in auctions? If you are looking in rare then you will not see it. Click the 'auctions link itself, and then click search. I can see it.

Eurynome Bartleby [Bartleby's] October 17 2006 9:48 AM EDT

Ok, so today was a big noob moment then. I did not know that the rare and hot auction pages did not show all of them XD.

Maelstrom October 17 2006 9:55 AM EDT

You've learned a lot today, hey Ash? Sidebars, rented items, auctions, what next? ;)

Drama [Just for fun] October 17 2006 11:18 AM EDT

Thank you, now I understand, but is there a way to make it appear in the rare or hot items?

bartjan October 17 2006 11:41 AM EDT

Hot items those items that got the most bids.
Rare items are items that are classified as such. Lesser tattoos aren't.

Adminedyit October 17 2006 12:23 PM EDT

try Auctions then click on My Auctions

Flamey October 17 2006 4:52 PM EDT

to see all auctions currently going on, go Auctions - > More... Search Blank


and all auctions going on, will be shown :)

Miandrital October 17 2006 5:03 PM EDT

Or bookmark this link: All auctions

Stephen October 17 2006 8:12 PM EDT

And do a force refresh to make sure you are not looking at a cached page

smallpau1 - Go Blues [Lower My Fees] October 17 2006 10:47 PM EDT

can you see your own auctions? I know in rentals, you cannot view your own rentals up for rent unless you filter the search for it?

Drama [Just for fun] October 17 2006 10:54 PM EDT

Yes I do see it when I do ''blank''.
Thanks everyone, I've learn a lot.

Flamey October 18 2006 5:26 AM EDT

smallpau1 you can see your own auctions, as there is no filter, but it wouldn't matter you can always go Auctions - > My Auctions.

that in itself is a filter, but, meh :P
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=001vl2">Maybe an auction bug?</a>