Are bot checks bugged? (in General)


TheHatchetman January 17 2009 2:51 PM EST

I've had a couple of *minor* problems lately with botchecks. I would get the first one wrong and the second one right. Only problem is that i'd be entirly sure that i got the first one right. Happened three times in a row the other night, and when i mentioned it in chat, hakai said she'd had the same issue... I decided i'd ignore it until I had more to go off of than just "I think I got it right". So I present to you, an incorrect botcheck I just got earlier:



I'll note the i've never lost anything due to this, but this just seems off

DoS [Demon Forging] January 17 2009 2:53 PM EST

After staring at that picture for a little bit, I can kinda see that the n continues into the e.

TheHatchetman January 17 2009 2:54 PM EST

Oops, just lost something due to this. Forgot that i went to make this post in the middle of a cycle and kinda sorta tried to heat it up and cast hardness again :P

Flamey January 17 2009 2:55 PM EST

gape would look too retarded, it would have to go up and its touching the p. I suppose it is easy to get that wrong though. Unfortunately placement of letters really for that one.

smallpau1 - Go Blues [Lower My Fees] January 17 2009 3:10 PM EST

Another thing, EVERY botcheck with "FF" "TT" "TF" "FT" need to be removed from the system, I miss those 95% of the time. And hey, I wonder what spellcheck thinks I misspelled? I hate how it doesn't recognize things that are SUPPOSED to be misspelled...

TheHatchetman January 17 2009 3:14 PM EST

alrighty, i can see the e there :P I'll keep quiet until i find a better example :P

AdminG Beee January 17 2009 3:34 PM EST

There's a bug alrighty. Unfortunately I think it's with you Hatch. lol

Your missed checks so far this year are pretty conclusive examples of similar misses to the example you've posted :)

--

2:27 PM EST	done	don	
January 15 2:09 AM EST	box	vox	
January 15 2:09 AM EST	sofa	sifa	
January 14 12:45 AM EST	dome	somw	
January 13 10:38 AM EST	sari	ari	
January 8 9:21 PM EST	earl	ear	
January 8 2:06 AM EST	gel	fel	
January 7 10:25 AM EST	hard	har	
January 6 10:41 AM EST	wars	war	
January 5 10:37 AM EST	fend	fen	
January 4 1:50 PM EST	verb	ver	
January 2 1:37 AM EST	furs	fues	

AdminShade January 17 2009 3:35 PM EST

This word would indeed be done... :)

DoS [Demon Forging] January 17 2009 3:39 PM EST

Might I take a gander at what I've missed this year? :D

TheHatchetman January 17 2009 3:45 PM EST

If that's all of them, then something is up at least a little. I know I missed three first tries in a row (which is what caused me to say something in chat)the other day with like 6 first try misses total. That's showing two, and i remember messing up on the sifa one (I tried hitting backspace a few times after enter when i looked up and saw the i :P)

Admindudemus [jabberwocky] January 17 2009 4:06 PM EST

the f & t issue is actually pretty simple once you figure out that the f has a tail that extends below the baseline.

PearsonTritonRaveshaw January 17 2009 4:11 PM EST

the f & t issue is actually pretty simple once you figure out that the f has a tail that extends below the baseline.

Yup, the Fs also kind of bend at the top, too.

Soul Eater January 17 2009 4:36 PM EST

botchecks are kind of annoying, I hate when I get the f's and the t's confused.

Solare January 17 2009 5:48 PM EST

Bot checks are annoying, and most of the time confusing; but unfortunately they are necessary, for one reason or another.
I have more trouble with the 10 minute bans, honestly. I'll click one battle and it will tell me I can't fight 2 battles at the same time. Honestly that makes no sense. No warning, just a penalty for doing nothing wrong. Both are very obnoxious though, and waste a great deal of my time sometimes.
But hey, I'm still playing the game right? I'm all for improvement on bot checks and such though. I personally think they need to be toned down and written in less of an obscure manner.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002duP">Are bot checks bugged?</a>