Jon's current work in progress? (in General)


King February 13 2009 5:27 PM EST

Under blacksmith, weapon X "Custom..."

Hakai [Aye Phelta Thi] February 13 2009 5:31 PM EST

That would be NS's work in progress if I remember correctly ^_~

Lord Bob February 13 2009 5:42 PM EST

I can't wait to see it working.

DoS [Battle Royale] February 13 2009 5:48 PM EST

Sweet! :D

AdminJonathan February 14 2009 11:27 AM EST

Yeah, that's either NS's or Verifex's.

Brakke Bres [Ow man] February 14 2009 11:55 AM EST

w00t for new programmers!

Rawr February 14 2009 11:59 AM EST

I like how when you're scrolling on items (for assigning) it shows NW. Just a nifty little change :)

AdminJonathan February 14 2009 3:39 PM EST

the Custom blacksmithing should work now.

AdminQBnovice [Cult of the Valaraukar] February 14 2009 3:42 PM EST

oh sure AFTER I spend five minutes upping my x...

err System error trying to up my x on the BoNE

QBRanger February 14 2009 3:42 PM EST

Nice pre changemonth change.

[RX3]Cotillion February 14 2009 9:00 PM EST

Rawr 11:59 AM EST
I like how when you're scrolling on items (for assigning) it shows NW. Just a nifty little change :)

Could it be made to where it shows NW instead of None, without even having to click the drop down menu?

Soul Eater February 14 2009 9:21 PM EST

What exactly is custom blacksmithing?

lostling February 14 2009 9:44 PM EST

too bad it only works on wep x

AdminNightStrike February 14 2009 9:47 PM EST

Yes, I did the Custom BS thing a while ago, it just never made it to the server.

The NW title thing has been there for ages, but it was broken on chrome (and probably safari). We weren't putting the options inside the optgroup. I fixed that at the same time.

AdminNightStrike February 14 2009 9:47 PM EST

Gogeta - It's an easy way to boost the x to a high level on your weapon without submitting the page 79837589345798 times.

AdminNightStrike February 14 2009 9:48 PM EST

RX3: Nope.

AdminJonathan February 14 2009 9:58 PM EST

I think it needs better error-checking -- we shouldn't be allowing users to submit with a non-int selected, as that gives the server error some people are seeing.

AdminJonathan February 15 2009 12:18 PM EST

I fixed the worst of the bugs. At least it works for me now. :)

Please re-test.

Tal [G6] February 15 2009 12:19 PM EST

works here

QBRanger February 15 2009 2:01 PM EST

I cannot get it to work.

Every time I enter 500 or 1000 nothing happens.

{cb1}Linguala February 15 2009 2:10 PM EST

You're not supposed to enter how many levels you want it to increase, you have to enter TO which x you want it to BS.

That aside, the forge page is extremely laggy right now...any chance this is linked to the new BS page?

Rawr February 15 2009 2:17 PM EST

"you have to enter TO which x you want it to BS."

similar to training exp, no?

AdminJonathan February 15 2009 7:38 PM EST

> the forge page is extremely laggy right now...any chance this is linked to the new BS page?

shouldn't be.

AdminTitan [The Sky Forge] February 15 2009 7:42 PM EST

Tried to upgrade AA's SoD one x, just to try it out. I got a server error.

AdminJonathan February 15 2009 10:49 PM EST

Browser?

AdminTitan [The Sky Forge] February 15 2009 11:30 PM EST

It's actually working now, maybe I just needed a browser refresh.

QBRanger February 16 2009 1:15 AM EST

Works great.

Good job!!
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002fK0">Jon's current work in progress?</a>