Right pane disappearing :| (in General)


IndependenZ March 13 2009 10:24 AM EDT

Somehow, no idea how, my right pane disappears when I try to check out the auctions. The sidebar fills my entire screen so refreshing the top half of the screen only gives me a brand new sidebar. Clicking 'home' or 'train' or whatever doesn't do anything. Only a full refresh which restarts chat solves it, until I go into the auction again. I can view the listings, but it happens right after I click on an item (in the first two cases, an Amulet of Junction). Since nobody else seems to have any problems, I thought I'd post it in here. Anyone got a solution for this? I'm using Firefox 3.0.7 on a Vista 64-bit OS.

Free Image Hosting at www.ImageShack.us

AdminShade March 13 2009 11:27 AM EDT

I'm also using Vista 64 bits and Firefox 3.0.7 but nothing wrong here...

IndependenZ March 13 2009 5:51 PM EDT

Clearing cache and restarting FF and the entire computer didn't work either. I seriously am unable to bid on items, lol, except when I use IE. And I hate IE :P

Admindudemus [jabberwocky] March 13 2009 5:56 PM EDT

this happened to me for a while as well, i think the work around i figured out was to right click the auction link and tell it to open in new tab. if that doesn't work post again and i will see if i can remember what else it might have been that worked.

DoS [Demon Forging] March 13 2009 6:09 PM EDT

The problem is that you play TC.

IndependenZ March 14 2009 6:43 AM EDT

Opening in a new tab works fine, thanks :)

Still kinda weird though, it must be something on my end but I can't figure out what it is. Maybe the next FF update will solve it.

Daz March 14 2009 7:09 AM EDT

If you are using adblock plus, add @@www.carnageblender.com to it.

IndependenZ March 14 2009 6:17 PM EDT

Thanks Daz, now it works just fine. Woohoo!
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002gbJ">Right pane disappearing :|</a>