my CB dropdown links are broken? (in Off-topic)


AdminShade June 5 2009 5:21 PM EDT

And with dropdown links I mean the ones from Quick links...


they have stopped working and I don't know why...

AdminShade June 5 2009 5:22 PM EDT

and my training page doesn't have the buttons any more. >.<

Demigod June 5 2009 5:22 PM EDT

Have you tested different browsers?

Zenai June 5 2009 5:24 PM EDT

Shade I delt with this the other day. All I can say is remove Java and install a older version I went wit 6 Update 10.....12 & 13 seem to cause conflicts :/ . I had to switch from IE to Mozilla just to get all of my stuff back to working properly. I hope this helps.

{Wookie}-Jir.Vr- June 5 2009 5:30 PM EDT

Shade, it's because you broke 3m MPR...

Now ask yourself... was it worth it?

AdminShade June 5 2009 6:23 PM EDT

I haven't changed my Java since I've installed my machine... strange

AdminShade June 5 2009 6:26 PM EDT

Internet Explorer (7.0.6001.18000) does work with the quick link menu's.

Firefox, even after un-installing and re-installing doesn't :(

DarkPrince June 5 2009 7:05 PM EDT

Yup I'm experiencing the same problem with Firefox. There must be something wrong. It was working fine earlier today. And to top it off the lag is a killer. Is there something wrong with the server that's hosting CB?

Zenai June 5 2009 7:22 PM EDT

Side note Shade unless you manually change it the Java Platform will automatically update.

AdminShade June 6 2009 6:10 AM EDT

I had java 6.011 or something, but I had that for ages...

doesn't make any sense. is it really java which is bugging me now? because IE works just fine apparently

Zenai June 6 2009 6:15 AM EDT

hmm well I went back and forth maybe one of the updates will help you. Just one by one until it works is my best advice. *Shrugs* This is what I had to do until I found where my system liked it best.

AdminShade June 6 2009 6:17 AM EDT

but are you sure it was about Java? I thought java was only for the chat...



Anyway which Java do you currently have? I have had 6.13 for eternity and it worked fine... :(

AdminShade June 6 2009 7:43 AM EDT

get more BA link doesn't even work either :(

Now I'm really down...

Brakke Bres [Ow man] June 6 2009 9:16 AM EDT

6.13 here and everything working perfectly. Try reinstalling the browser and java.

Thak June 6 2009 9:46 AM EDT

Everything works for me shade.

The only thing i notice is that the get BA appears at the bottom of all the greyness instead of in the middle. Have you scrolled down to the bottom of the [page with the buy BA link?

Admindudemus [jabberwocky] June 6 2009 9:50 AM EDT

perhaps you can use the mobile links in the wiki to purchase ba still:

http://www.carnageblender.com/wiki/Carnage+Blender+Mobile+Link

Admindudemus [jabberwocky] June 6 2009 10:48 AM EDT

also, i recently had a java issue with depositing checks through my online bank with a scanner. it worked for a while and then one day quit.

while i was on the phone with support they asked how many java versions i had in my "add or remove" list. i have like four or five. they had me remove all of the old versions and only then install the newest one. they basically said that over time java files can become corrupt and just one day quit functioning correctly.

i was dubious but after doing that and reinstalling everything worked better than it ever had. for this reason i plan on cleaning out all jave updates every so often and clean installing it, especially given any issues.

AdminShade June 7 2009 6:54 AM EDT

Thak: I use CB in full screen in full HD, I'd see when it is all the way down...

I will try to uninstall Java, then uninstall my Firefox, then reboot and install Firefox and Java again.

AdminShade June 7 2009 9:21 AM EDT

Un-installed Java, rebooted, un-installed firefox, rebooted, installed firefox, rebooted, installed java 6,07, rebooted.


Problem still not fixed.

I think this problem lies somewhat deeper...

Daz June 7 2009 9:25 AM EDT

Care to give a list of all the addons you use?

AdminShade June 7 2009 9:26 AM EDT

British English Dictionary
Tab Mix Plus 0.3.7.3
Dutch Dictionary

Daz June 7 2009 10:19 AM EDT

A quick google tells me that Tab Mix Plus does some stuff with javascript. I don't know what exactly, but you could try tinkering with some setting in that related to JS.

Other than that, I dunno :)

AdminShade June 7 2009 5:48 PM EDT

'problem' is that I've been using that tabmix plus for about 3 years and that it hasn't gotten any update.


The only thing I can think of is a clean up tool I used last week. Could a windows recovery work to fix a problem in windows itself then?

AdminShade June 8 2009 10:29 AM EDT

Woot!

It somehow solved itself?!
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002mpk">my CB dropdown links are broken?</a>