"Bug": server error on forge page (in General)


TheHatchetman May 19 2010 12:09 PM EDT

When I click the forge button, I get a server error. Everyone else's works. Not looking to forge so it's no huge big deal, but i like the choose piece page for giving the stats/nw of stuff without unequipping it. I think it's because the last item i own that was forged was my Blacksword of Nan Elmoth which is now an ELS, and the forge link is trying to redirect me to my melee weapon's forge which isn't even possible. Not a big deal, I personally don't care if this takes a month or two or six to get resolved, so please feel free to place it on low priority. But I figured I'd report the "bug".

AdminNightStrike May 19 2010 1:02 PM EDT

Looking...

AdminNightStrike May 19 2010 1:07 PM EDT

In general, it's because you're trying to forge an elven item. The real question is how. Maybe you were forging an item that you salvaged into something non-forgeable.

Wasp [Demon Forging] May 19 2010 1:11 PM EDT

"I think it's because the last item i own that was forged was my Blacksword of Nan Elmoth which is now an ELS, and the forge link is trying to redirect me to my melee weapon's forge which isn't even possible."



AdminNightStrike May 19 2010 1:13 PM EDT

Heh.. I skimmed his post :)

Wasp [Demon Forging] May 19 2010 1:16 PM EDT

Thought so lol :P

AdminNightStrike May 19 2010 1:24 PM EDT

Ok, so I fixed yours. At some point, I need to make the salvage yard reset forging in progress so it doesn't happen again.

AdminShade May 19 2010 1:28 PM EDT

Added this to low priority known issues with link and some basic explanation.

Admindudemus [jabberwocky] May 19 2010 1:28 PM EDT

should i throw that into known issues then ns?

Admindudemus [jabberwocky] May 19 2010 1:28 PM EDT

doh! thanks shade...you da man.

Lochnivar May 19 2010 1:31 PM EDT

dude got ninja-ed by a dutchman.... so sad

Demigod May 19 2010 3:14 PM EDT

How's a guy with wooden shoes sneak up on you?

Admindudemus [jabberwocky] May 19 2010 3:29 PM EDT

usually i would be warned by the whirring of his zoom lens...

ScrObot May 19 2010 3:49 PM EDT

FYI I just got a server error followed by the "only one fight at a time" screen while just trying to fight, so maybe the server or database is acting up again.

Admindudemus [jabberwocky] May 19 2010 3:54 PM EDT

i got it as well, avoiding the fight button for a bit now! ; )

AdminNightStrike May 19 2010 4:03 PM EDT

Sorry, my bad. I didn't realize I saved fight.tcl inadvertently, and I walked away.

AdminNightStrike May 19 2010 4:36 PM EDT

It's done now for salvaging.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0033KE">"Bug": server error on forge page</a>