Admin: Ritual Bug (in General)


Zenai July 26 2011 12:46 PM EDT

Reactivated Insight just a while ago. It shows time but has stopped counting down and does not add the +2 CPs as it should. It even shows the capability of activating Blessed which should not be the case. Something going on in the background Admins?

AdminQBVerifex [Serenity In Chaos] July 26 2011 1:30 PM EDT

Hmmm, I don't know but I'll look at it.

Zenai July 26 2011 4:09 PM EDT

Canceled and Recast Insight, CPs are working Countdown Clock is still not working properly.

Xenogard [Chaotic Serenity] July 26 2011 4:11 PM EDT

Might be something on your end Zen as the countdown clock is working fine for me.

I wasn't awake earlier to see if the other issues were happening to me as well, so I don't know what was up with that.

Zenai July 26 2011 10:22 PM EDT

I have accessed this from several locations and all of them are the same so it may either be with my account or clan position.

Zenai July 27 2011 7:23 PM EDT

Seems even with the Xfer of ownership has not caused any kind of reset even with logging out and back in. I have spoken with other Clan Members and they have agreed that their timers has not worked like a normal count down timer they all have had to refresh. So something is definitely up just not sure how far this goes other than cosmetic with only the exception of having to cancel and recast Insight which sucked >.<

Can we please get this fixed so it doesn't happen again.....please?

AdminQBVerifex [Serenity In Chaos] July 27 2011 7:39 PM EDT

I will look at this when I get a chance, but just a warning wedding stuff is getting pretty crazy right now.

Underage Drinking July 27 2011 7:52 PM EDT

i hope it doesnt get fixed that ritual is OP

Zenai July 27 2011 8:54 PM EDT

All of the Rituals need to work completely at all times. If you used a Counter Ritual then this one would not be so OP as you say it, go read the descriptions and you will see what I am talking about.

Zenai August 2 2011 12:12 PM EDT

Ok now this is thoroughly getting on my nerves. I tried to activate Insight and for some unknown reason it activated Blessed. Again another week something has happened to cost my clan 1k CPs. Can we please get something done about this?

I know about the wedding so I am not saying just you Fex, there are others who could look into this.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003Cnb">Admin: Ritual Bug</a>