Could we at least get bot check time upped? (in General)


QBsutekh137 March 27 2007 2:47 PM EDT

Just cost myself $20,000, staring right at the half-finished bot check image, could see the word "plot" (any admin can check the log and see that I got it right), but it didn't register because of lag.

Can we at least get the bot check time upped until the new server is up? Maybe 5 minutes? Lag is generally sporadic enough that maybe with some patience and diligence, one can avoid losing a bot check because the pipe simply won't take the answer in time?

Mikel March 27 2007 2:52 PM EDT

Same thing almost happened to me, I entered it in twice and it didn't take, so I figured I blew it. Then couldn't connect to CB2 for about 5 minutes, when I finally got back on, fortunately I was OK.

QBRanger March 27 2007 2:57 PM EDT

I third that request. Until at least the new server is up and stable.

Wasp [Demon Forging] March 27 2007 3:02 PM EDT

Agreed the lag sometimes does make it hard to get a botcheck answered, then having to pay a fine on top of that is a bit insulting. I usually go do something else when that happens : /

QBsutekh137 March 27 2007 3:06 PM EDT

Well, you have a good point, Wasp... I wouldn't _have_ to play when the server is being sporadic -- it's not Jon's fault I don't have much else of a life. *smile*

Might not be worth upping the time, but I know Jonathan has a lot of that stuff probably stored in constants, or heck, maybe even just in a database field not even requiring a server reboot... Of course, as soon as he ups it to five, lag will make my bot check sit there for 5.5 minutes and I'll start whining again. *laugh*

Unappreciated Misnomer March 27 2007 4:05 PM EDT

aye for lag

Sir Leon [Soup Ream] March 27 2007 4:07 PM EDT

I've had botchecks take awhile to load; however, when this happens i normally navigate away from the page for a second then return back to the botcheck. It loads alot quicker the second time and takes but 10 secs to do.

This works for me.

AdminShade March 27 2007 4:18 PM EDT

Shouldn't lag be solved with the new server? Come on people, just hold on for a little bit much longer :)

Nerevas March 27 2007 4:28 PM EDT

Here's a trick I learned. If a botcheck page won't fully load or its slow on taking your answer, just fight another battle. It'll reload the same botcheck page again and often it'll work fine from there.

QBsutekh137 March 27 2007 5:55 PM EDT

Yes, I left the page and came back, but it was still slow, and took more than two minutes. I believe the 2 minute limit is still in effect even if you leave and come back.

PoisoN March 27 2007 8:03 PM EDT

I'd lose my major cash sink :-(. And a reason to buy a new WLAN router. I'm so totally against it. Maybe there's an anti captcha program that would abuse a new time limit.

No really, good suggestion sutekh!

Btw. what happens to all those payed fines?

QBsutekh137 March 27 2007 9:45 PM EDT

Yes, good point, can't make it too long. *smile*

It doesn't really matter, I just had bad luck and was venting...

QBOddBird March 27 2007 9:49 PM EDT

Yeah, I've had the same thing happen recently.

MissingNo March 27 2007 10:01 PM EDT

Me agree. Up the time.
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=002486">Could we at least get bot check time upped?</a>