Botcheck issue? (in General)


{cb1}dyno October 4 2010 7:04 AM EDT

"Your privilege to fight was suspended for 60 minutes when you failed a bot check at 7:01 AM EDT. Current server time is 7:02 AM EDT.
You may fight again when that time has elapsed, or you may continue immediately after paying a fine of $263,938. Click here to pay $263,938 and continue fighting."

I've been playing cb on and off for about 6 years - The box never loaded up, and although a refresh usually fixes this, it just wouldn't appear. I let it sit for a bit, re-started my browser, and it went to this. Anyone ever experience this? First time for me.

I'll pay the fine, but I'm not happy about it :(

QBOddBird October 4 2010 4:18 PM EDT

Fines are too expensive!

I don't see how paying out a fee like this dissuades someone from botting

But I certainly see how it could dissuade a newer player from sticking with the game

>( ih8botcheckfees

{cb1}dyno October 4 2010 8:13 PM EDT

No one deals with this? Admins, any insight as to what may have happened? Once in 6 years is rather odd for this situation...

Lord Bob October 4 2010 8:16 PM EDT

Fines are too expensive!
Correct.

Zenai October 4 2010 8:36 PM EDT

Dyno it is that expensive because you are in the middle of an NCB. I noticed similar prices when I was running mine then when I finished it the prices were down to 1/5th of the original cost. It is the only explaination I can give you.

Zenai October 4 2010 8:38 PM EDT

Btw 1 time in 6 years is freaking awesome and you should be happy that you do not have many more, I would have to play 100 times more than you to get a similar percentage....lol

Wasp [Demon Forging] October 4 2010 8:48 PM EDT

Browser problems +botchecks = very frustrating. I walked off the other day for some reason and I came back to the good old botcheck page... like 10 minutes later lol. Thats when I just log off :)

AdminShade October 5 2010 1:07 AM EDT

264k is quite a big fine indeed, I'm lucky to only have 35k fines...

AdminShade October 5 2010 1:08 AM EDT

p.s. you did't fill in a bot check, I cannot see anything past that point.

QBOddBird October 5 2010 1:16 AM EDT

He *did* say he couldn't ever get it to come up.

AdminTitan October 5 2010 1:31 AM EDT

User problem it happens sometimes, whether it was the internet, his browser, or computer. I'm certain it was user end.

{WW]Nayab [Cult of the Valaraukar] October 5 2010 2:13 AM EDT

Nayab watches as Titan reveals himself, moving into position to strike.
Pulling out one of his shurikens, he throws it into Titan's leg. +1 wound.

{cb1}dyno October 5 2010 6:57 AM EDT

believe me - "IE is the devil" is an appropriate response. Wouldn't surprise me one bit if that was the issue, but I figured I'd ask around. Also Z, never complained about the actual amount - I'm familiar with the inflation NCB deals with :)
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=0036hB">Botcheck issue?</a>