Bug: Ghost money (in General)


Xenogard [Chaotic Serenity] June 25 2011 1:25 PM EDT

Using my treasure chest mule I put a couple things up for rent earlier today, well I was trying to transfer the money off it just a few minutes ago but every time I to the transfer screen it shows me as only having 100 cbd. If I go to the equip screen it shows the same thing, but if you go to the characters page itself you can see $100,100.

Quyen (Results) 62.234.45.99 Xenogard (Xeno's Treasure Chest) $100000 (rent 2027669) 5:16 AM EDT

Here's the 100k that should be on it, but for some reason its just not letting me take it off. Does it have something to do with rentals?

Zenai [Ministry of Pain] June 25 2011 1:29 PM EDT

Ghost in the code try logging out and back in then check it again.

Xenogard [Chaotic Serenity] June 25 2011 1:35 PM EDT

Tried that and it didnt work, however I did get it to fix itself by transferring an item from that character to a different one. Weird bug to look out for though.

AdminQBnovice [Cult of the Valaraukar] June 25 2011 1:43 PM EDT

When Shade or Beee login they'll be able to tell you for sure... but have you tried hitting train for that char?

QBRanger June 25 2011 1:49 PM EDT

Have you cleared your cache and/or history?

Xenogard [Chaotic Serenity] June 25 2011 1:49 PM EDT

Well I got the money off by fixing it like I said above, but there is no xp to train on it so no I haven't tried doing that.

Admindudemus [jabberwocky] June 25 2011 2:48 PM EDT

hitting the train button, even if no xp is present, effectively refreshes a char for many things on cb.

Xenogard [Chaotic Serenity] June 25 2011 3:21 PM EDT

^ I'll keep that in mind if it happens again
This thread is closed to new posts. However, you are welcome to reference it from a new thread; link this with the html <a href="/bboard/q-and-a-fetch-msg.tcl?msg_id=003C9T">Bug: Ghost money</a>